Vivaldi DAC to Network Bridge DSD problem and word clock question

Just got my Vivaldi DAC and Network Bridge so they will probably announce the replacement tomorrow. :pensive:

Searched around but can’t find definitive answers to these:

Sounds fantastic with one problem: playing DSDx2 from Roon using the recommended NB settings from the manual (DSD down-sampling off) shows as DSDx2 on the DAC display but no sound is heard. Switching DSD down-sampling on shows 24/352.8 on the DAC display and I get sound. Where have I gone wrong?

The question is regarding the connection of the DAC wordclock out to the wordclock in of the NB: the manual does not mention it for connecting to the NB but does for other sources. It does not seem to have any effect whether connected or not on the displayed data anyway. In mosaic the word clock rate never shows a value other than 0 whether connected or not. Should it be connected?

Hi GAS _sufferer and congratulation on your new purchases.

  1. Is your problem only when playing DSD 128 from Roon? Are you able to play other files? Is your Network Bridge recognised by Roon? See :


2. There are numerous connection options between your server and NB and from NB to Vivaldi. Some will allow DSD128 and others not. Please tell us what your connections are. NB: according to the manual the Vivaldi wordclock output will change according to the input frequency. Therefore set it to Master.

Having messed around some more I have discovered that it will play DSDx2 if the Sync Mode is set to Audio. Set to Master it will not play DSDx2 (even if the clocks are connected) but it will play all other streams. So from that it looks like the NB does not have a suitable Word Clock input for the Vivaldi DAC:

So then you are relegated to the inferior jitter and sound quality of Audio sync:

Thanks Pete:

All other files play fine and the NB is seen by roon. The only DSD files I have are a sampler from NativeDSD. It does seem to sound good even when seemingly converted to 352.8.

Just as the NB manual except “NAS” is roon core:

The manual says:

No mention of clock connection. However in the DAC manual it says:

The “source” (NB) has a word clock input. So does that mean the clock should be connected?:

Perhaps I’m being thick but it seems a few people do use the Vivaldi DAC with the NB so it would be good if dCS just told us which Sync mode should be used for dual AES and whether to connect the clocks on those two products. And if the clocks won’t play well together it would be nice to know why. It’s a bit of a pea souper.

And while I’m on it would make using the manual a lot easier if I could read the page numbers so I don’t have to read the whole manual every time I want to find the section on sync mode. Just use black text instead for the page numbers of very light grey. :face_with_raised_eyebrow:

Is there a special way to trigger a dCS response?

I am not all that familiar with the NB, but I believe, for computer audio playback, it is preferred to connect the AES outputs of the NB to Vivaldi DAC’s AES inputs 3 & 4. At least, that’s how it works with Vivaldi Upsampler.

In theory yes. However the manual quotes that you have inserted reveal an ambiguity. On the one hand it says that the word clock output carries a clock at the same rate as the incoming data. However later it says that you can only use Master Mode with AES or S/PDif inputs with 44.1 ( or multiples thereof) data. However either way DSDx2 should not be a problem it using a clock multiple of 44.1. I think clarification from dCS would assist. It also suggests to me that using Master Mode is not desirable when using data of mixed resolution ( e.g. when using a hi-res streaming service) as data with a 48kHz base will not work. Hmmm!

Yes but I think most ( including me when I ran my system in this way for a few months) also have a Vivaldi master clock so the above does not arise.

As I have limited vision I too suffer from a difficulty to read light grey text on white. However there are accessibility features you can use on your computer to help with this.
Further the manuals are .pdfs so your experience will also be partly formed by the pdf reader that you have installed. The manuals are fully indexed at the rear so you can find the required page there and you should be able to use your pdf reader to go straight to it or locate it by using the page finder which is often displayed as a column to the left of the text.

These postings are reviewed by the team at dCS and they will pick up on matters where they believe their input is required. However it is important to remember that dCS trains its dealers and that really your dealer should be your first port of call if you have problems. Their role is not just to sell you things :smiley:

@GAS_sufferer, When you have a moment can you please post a screenshot of the Roon signal path from the Roon app?

As another test, what happens when you use Roon’s upsampling function to convert other content to DSDx2 (e.g. upsampling 16/44 -> DSDx2)?

Also, you mentioned that this is a NativeDSD sampler. Can you please point us at the specific content you are trying to play so that we can attempt to replicate?

Hi Andrew,

Thank you for the response. Please answers below.

Same result as nativedsd: plays in audio sync mode but not master mode.


128 2 channel version.

Could you please clarify the question of connecting the dac clock out to bridge clock in and sync mode for dual aes please.

Thank you and have a great weekend.

The manual shows input to aes 1 and 2 for the bridge. I could try 3 and 4 though.

Thanks Pete. Yes I use the manual on iPad sometimes. Just easier to pick up the hard copy if doing something on the iPad. Like to avoid technology sometimes. At least it would be easier if I could read the page numbers. Eyesight and love of technology both seem to fade with age.

Andrew is now on the case which is fantastic.

Changing to inputs 3 & 4 didn’t help.

PS DSDx2 will play if sync mode any of the “W” options (in addition to Audio mode).

Playing PCM does seem to sound better in Master sync mode though.

Just checked DSD64: it doesn’t play in Master mode either. It does play in audio mode and will continue playing for a few seconds after switching to master mode but then seems to lose lock or something and the sound stops.

Sorry if this has already been covered and I am duplicating questions but you have got Dual AES ( preferably Auto) selected in the Vivaldi menu?

:+1: I do. I’m beginning to wonder if it’s a cable problem.

Hi Andrew,

Any progress with resolving this problem and question?

Not to preempt Andrew, but you might want to double check that your Network Bridge’s Dual AES Sample Rate setting is set for 88.2k (as stated in the manual). Any other setting and you’ll get silence on DSD or DSDx2 streams.

As for clocking; Vivaldi DAC in Master works, and it’s Word Clock OUT to Network Bridge Word Clock IN1. Just be sure to check the clocking config specifically for Vivaldi AES1+2 is set to Master (or 3+4 if thats what you’re using).

One caveat with this configuration; When playing back PCM rates lower than 88.2k, you’ll need to switch out of AES1+2 into AES1 only, otherwise you’ll hear mono :wink:

Thank you Anup. Yes I have all those settings. So Master is the correct sync mode.

In the Support>Status section of Mosaic it has a section about Wordclock and Lock Status:

Do you ever see anything other than “0” and “Not Locked”?

Yes actually. Here’s what showing right now on my Network Bridge;

(Serial # and MAC address blanked :grin:)

Oh! That’s not what I get. Tried a second Network Bridge and it is the same. It must be either faulty user, faulty dac or faulty cable. Are there any multimeter measurements I can test the clock cable against?

Yes, you can easily remove the cable and test continuity of the two connector poles end to end.Or just try another length of BNC/BNC coax. It doesn’t matter much what it is just for a test to establish basic connectivity.

Just out of interest what cable are you using for wordclock?

:sweat_smile:

Having put the original NB back in everything is now working! DSD plays in Master mode and the Bridge indicates clock rate and Locked.

Looks like it was a loose connection or gremlin.

1 Like

Thanks Pete. Just the supplied cable.