Tidal connect stopped working

My Bartok is recognized on the Tidal app for Android but I’m unable to connect. Connect was working fine until a few days ago. Any suggestions? Thanks

I have restarted the Bartok and Tidal app and it did not resolve the issue

Alex, I just checked my Bartok, Tidal Connect seems to still work just fine (via the Tidal App on both my iPhone and Macbook).

When you say “… but I’m unable to connect”, did you mean you tried to select your Bartok from Tidal’s [Sound Output] list but was unable to?

Screenshot 2022-08-25 at 12.44.24 PM

What happens exactly? Has anything changed on your home network recently?

FYI, Bartok appears under Tidal’s Sound Output section after it responds to Tidal’s mDNS query - that query/response dialog between Tidal and Bartok are multicast packets that traverse your home LAN.

Hi Anupc, no changes on my network. On Android I see only two options, this device (phone) and my Bartok. Selecting Bartok does nothing, the selection reverts to phone. Perhaps it is a Tidal issue

Hi Alex,

Maybe a similar solution as the one below is working for you?

Thanks Erno, this looks promissing. I will give it a try

1 Like

I have experienced exactly the same problem recently even bartok firmware was up to date while using Android phone. Tidal connect thru ipad and Tidal thru Roon both OK.

Hi Alex,

I received notification about 30 minutes ago from one of our software development partners that TIDAL are currently experiencing issues with TIDAL Connect on the Android platform (and have been since yesterday) … apparently iOS and OSX are unaffected at this time.

Best Regards

Phil Harris

1 Like

Thanks Phil for the update. I use Tidal Connect for streaming My Daily Discovery and would love for that feature to be available within dCS Mosaic

Hi Alex,

Sometimes we are limited as to what we can implement or offer by what functionality is exposed to us by a companies published APIs but we do constantly try to be as comprehensive as we can be.

Best Regards


1 Like

Uninstalling and reinstalling Tidal on Android fixed the issue


Tidal connect on Android has stopped working again for me. @Phil if any news from Tidal affecting Android users please let us know. Thank you

Hi Alex,

No word yet on whether a future TIDAL update will fix the issue.

To clarify, either uninstalling and reinstalling the app, or selecting “Delete all data” from the system app settings works to clear the issue - though you have already reinstalled the app and the issue has since come back?

Hi James, I have tried deleting cached data and forcing the app to stop but to no avail. Only uninstalling and reinstalling the Tidal app has resulted in a fix but only for a few days.

I’ve been having the same issue for a few weeks. I had been using the Mosaic app exclusively up until two or 3 months ago. Then I started using Tidal Connect and it worked fine from my android phone and an iPad. to my Bartok. About a month ago it stopped working through the phone only, It still works from my iPad. I believe it’s a tidal problem because I have an iFi zen stream that I use in a bedroom headphone set up and I have the same problem with it, it will connect through iPad but not with the android phone. I have contacted tech support at Tidal and will send any useful information if I receive any

just had a response from Tidal, They are working on a fix which should be available through the Play Store next week. They also sent instructions to fix now if you don’t want to wait for the official Tidal update

Hi Gary, thank you for sharing the response from Tidal. This is great news for Android phone users! Are you able to share the instructions?

Sure, here’s what I got from Tidal –
"If you’d rather update now, you can uninstall your current TIDAL app and reinstall the build here: https://we.tl/t-OllpPfcYaw

Uninstalling will remove offline downloads temporarily so once you reinstall you’ll want to use the feature Restore Offline Content under Settings to restore those downloads. If you still see any trouble afterward with this update please let us know. "

Starting working again for me this morning without updating the Tidal app through Play store. Must have been a silent update

Didnt do that for me. The update is now in the app store. Updated to version 2.68 just now and tidal connect is working again