Qobuz login problems Rossini

Since today I cannot login to my qobuz account on my rossini, qobuz app is working normally, anybody else experiencing the same ?

This morning I downloaded the mosaic app on my new phone, I see that the mosaic app had an update yesterday, maybe that could be the problem.

Also changed the qobuz password, on the qobuz website and app I can login without any problem, only in mosaic, qobuz does not work.

Disaster, haha, playing music from usb ssd instead

Qobuz is working fine ( UK ).

As this is a new installation of Mosaic on your phone I would simply uninstall it and reinstall a new version. As there are problems I wouldn’t just overwrite your existing installation. Uninstall it first.

Let us know.

Qubuz also working fine here in the netherlands, except for Mosaic.

Have downloaded the updated version of mosaic on all my devices, phone, ipad and samsung tablet, none of them working anymore for qobuz

Ah yes, upgrade .

I don’t know what is going on as it is normal practice for information of upgrades to Mosaic to be notified here. When I last spoke with Mat a week or two back he advised that (then) no updates were scheduled.

So I just checked with “Support” option in Mosaic and the result was " no update available".

So what is going on or are you late to the party as I have been using Mosaic v.1.4.1 for ages?

The update in the app store mentions the 30th of August, which was yesterday.
Android level 33.

Almost convinced now it has to do with Mosaic, as my LSXII system in the livingroom is working fine with qobuz

It is in dutch, but you can see the date for the update of the app

Looks like they have worked on streamer support, but could be just a key feature explanation and update was only for android api level

Thanks. OK this looks like a dCS error IMO. Mosaic app does not identify any update and no information has been published by dCS.

If Mosaic has been updated then the support update function is needed to update the network board to match the Playstore update ( unless otherwise notified). So that could be why you have an issue.

Moreover although Playstore shows an update, App Store does not ( UK). So update for Android , not iOS!

@Phil or @James this seems an urgent matter. Please advise.

A pity I updated all my devices before login to qobuz, hopefully it will be rectified soon

Have to rectify somewhat, qobuz in mosaic is working on my ipad, qobuz in mosaic not working for my android devices

Yes,that sounds logical as per an unannounced update for Android , not iOS.

Hi Guys,

I was informed a week ago that there would be an update for the Android version of Mosaic going out shortly but that it was a build number update only with absolutely no change to the app itself - I quote "this update is purely to fulfil the requirements of the Play Store, no actual changes to Mosaic have been made’.

I will check on my Android Tablets and raise this with the devs but my current information is that the Android app itself has not been changed.


1 Like

Interested to hear when you have tried an android device Phil.
None of my android devices let me login to qobuz in the mosaic app after updating


Phil, from this thread it seems as if whatever was changed in the he build is affecting Android access to Qobuz for sone reason and which would appear to have escaped testing.

Edit: I have installed the Android update ( UK Playstore) and all continues to work i.e. Qobuz, as if nothing untoward has happened. So is this an issue with Netherlands only?

1 Like

Also in Mosaic ?

Hi Pete,

No issues here on any of the Android units in R&D and no issues on either of mine - I’ve just updated both of my Android tablets and we’ve not had any other reports so far so at this time it appears to be an isolated case.

The difference between going through the Qobuz app and Mosaic is Qobuz on Mosaic is routed through Airable, also it’s possible (and not unknown) for occasional ISP DNS server updates to get skipped and in that case they’ll usually resolve over a few days.

I’m not saying that this isn’t an issue for Olaf and we’re looking into it but as far as we’re aware there are no inherent issues with Mosaic and the dev team assure us that nothing has changed in the app with this update.



Yes, that was an update to Mosaic Android so all is OK for the UK.

Ok thanks, after dinner I will remove mosaic from all my android devices and try again

Hi Olaf,

Do you have accounts with either TIDAL or Deezer?

If you do then do they login and work correctly?

Is Internet Radio working for you still?

Best Regards