Network bridge - playlists issue

Hi everybody, and thanks by advance to help me.

I am very satisfied of the sound quality with NB
I have the last level of update
everythink ok but sometimes, after a while, no more sound, even rebooting everythink i can reboot (routeur, …)
mosaic is telling me play is on progress, but no more sound neither coax or aes
The only solution i found is then to go to web ui and reset network layer
Doing this, my problem is that all playlists are reseted too (arghhhh…!)
is there any solution to save them from time to time, for example with usb key ?
curiously, search items are not reseted through this process.


Hi again Pierre Yves

Is that with local files on UPnP or through one of the streaming services?

Sounds like a problem with the unit, but it wouldn’t normally be intermittent like that. Are you on the latest firmware version by the way? (Main board 1.02, and Network board 1.3.0) :thinking:

1 Like

Hello Anupc

With local files only through upnp on my synology
Qobuz streaming is perfect and reliable, of course even with the qobuz playlists

what’s funny is that memorised local searches stay after reset, but not the playlists
it’s my main problem
having to reset sometimes isn’t a real issue, but loosing all local playlists…
anyway to backup/restore them ?


yes i am on the latest (see attached)
i don’t know if anything should be useful ith the data from the log unit
any other fil can be send on request cause i can’t upload the zipped folder
log.pdf (217,6 Ko)


Pierre Yves

Right, that would suggest your Network Bridge itself is working just fine, and you do have the latest firmware. :+1:t2:

I understand what you mean about losing your playlist, but you shouldn’t have to reset the network streaming interface in the first place. :thinking:

What UPnP Server Software are you running on your Synology?

UPNP : minimserver full licence 2.2 release 238, successfully updated this morning in 239

  • minimstreamer 2.0.11


1 Like

i use the reset because i have found no other efficient way.
when this problem occur ( month , not all days) , just rebooting all components don’t solve the case.
seems to play on the mosaic, but no sound on the amp neither coax or aes

i have other lightest problems where i loose connection (amp iddle), but i can solve by just reclicking the ethernet plug on the dcs ad then the upnp come back

Is it understandable that network reset make a playlists reset ?
Is there a way to save and restore them ?
It seems playlists rely on a precise network path to the adressed file ?


Probably a good idea to identify the root cause of the problem. When the UPnP streaming stops working, from Mosaic are you still able to browse the UPnP Server though? Sounds like you might have some occasional dCS-to-UPnP Server communication problem :thinking:

Yes. The Reset [Streaming Interface] is effectively a factory reset that also erases all your Playlists. I’m not aware of any way to save/restore the playlist externally.

Not network path, it’s the exact album/track index location obtained via UPnP.

1 Like


in fact i have two problems

about once a week, i lost upnp on mosaic. this case is generally solved by a in/out of the ethernet plug on the dcs.

Less than monthly, it’s the other one. mosaic is playing on my android screen, but no sound, no effect rebooting all the boxes, and problem solved by a network reset of the dcs.

the both should tell about a defect on the lan part of the dcs ?

when it works, sound himself is wonderful, and more until few weeks cause i replace my AMR by a classé pré which is a real high level flyer

For me the old subject : is it worth a real preamp has now an obivious response : yes and yes *
*note the preamp if good should be in the same boxe than dac and probably bridge, but a preamp is needed


Hi Pierre,

Is your Network Bridge connected back to your router by an Ethernet cable or are you using any kind of Mesh or WiFi extenders?

What exactly is happening when you say that you lose UPnP?

What does your Network Bridge feed its audio output into?

Best Regards


1 Like

Hi Phil

Thanks trying to help me

connection is through ethernet gigabit cable
routeur ( fiber operator = free), switch aqvox se - dcs nb - classé pré/dac brand new…

DCS Nb is connected to classé pré directly through spdif or AES cable (high quality - aqvox, vovox)

loosing upnp

first case (resolved by plug unplug ethernet connector of dcs nb) : no more upnp in mosaic
note i have two synology (116 and 118 dsm 7 last level) using both minim server last level.
when it occurs, mosaic display can’t show any
when i plug/unplug the ethernet connector of dcs: they come back in less than a minute

second case: i see upnp, i play in mosaic, the file is going on, but no more sound, and pre show idle
this time i have to refresh network profile of the dcs nb
restarting unit doesn’t help

You have to know i had the same problem with my previous routeur (asus) , and pre/dac (amr), before i changed at the end of 2022

hope i am clear enough
you’re welcome


Hi Pierre,

OK - this is a rather odd sounding issue - unplugging and replugging the network cable resolving it either sounds like the switch may be powering down its network port (as a “green” energy saving thing) and not bringing it out of sleep correctly or something like that but it does seem that the process of the Network Bridge re-negotiating an IP address kicks things back into life - can you connect the Network Bridge directly to your router rather than the switch and see if it helps with the problem.



1 Like

Pierre, checking the archives you reported the same fault in April 22. The recommendation from Phil and @Anupc was along the same lines:

You said that you were ordering a new switch and would disable IGMP snooping. However we didn’t hear from you again.

1 Like

Hi phil

Note easy to make a direct connection cause there is about 25 meters between the two
Perhaps it can help : both unsounding events can appears during a listening session
latest big one, i have just succeed to convince my wife listening a few tracks and after five or six , the big problem apper and give her a chance to fly away

for the other one, a lot of issues appears when i begin to listen, but i have had event where i was listening , and then the tracks continue to play, but nothing left more on the mosaic.

one thing more. i had problemes with switchs and router (previous asus) about a network function called igmp. on the asus i had to put off this option. i just see on the free routeur they have something called upnp igd which is active in version 1. i have the option to go to the level 2 of the protocol, or to disable.

i can do tests with the two alternate options?
does it seems worth to you ?



seems we have the same idea at the same time…


He has changed his router since then but still seems to have that same AQVOX SE switch as before which is why I’m again suspicious of the switch causing issues…



Hi Pierre,

That shouldn’t be a problem - CAT5e cables can be had from Amazon in 50m lengths for a few pounds / euros / dollars and if its just for testing then it doesn’t have to be in place for long. The other alternative (as discussed previously) would be to pop in a basic unmanaged switch such as a NetGear or TP-Link 5 or 8 port switch (about £20) instead of the AQVOX SE and see if that changes anything - unfortunately it’s pretty much impossible to directly identify the issue remotely without at least doing some testing and narrowing down of the network …

Perhaps you could pop up a screenshot of the router configuration page (blanking out anything that has any personal details if there are any) so that I can get some context but I suspect that that option might be related to allowing the router to be “configured” by UPnP by other programs or network devices and isn’t anything to do with IGMP which is a very different thing.

So is this something that did get resolved and has started happening again or has it always been an issue?



1 Like

TWO MinimServers on the same network is a bit of a red flag to me. Do they have the same identity (name)? If so, I’d say Mosaic can get confused and “hang up”, so to speak.

1 Like


Why do you think about a red flag ?
Minim can afford 3 licences
the 116 is a backup from 118 with an automatic copy of new files



Aqvox switch
I have also asked aqvox to send me a previous technical basis of the same switch which wasn’t Igmp snooping. i use this one at the moment (based dgs 108 c2 - previous one was c6)

You were right about the previous parameters. it’s not linked with igmp, but works on port redirection. so i moove back on the parameter.
i found (see file) another parameter in lan/dhcp. unfortunatly it’s in french adn speak about force the response in brodcast. he was unselected. i ill try to activate and see

so i will remake tests and inform you but it will take some (a lot) days. perhaps next week

Thanks for all