Issue Bartok, music stops

It is as if the Bartok doesn’t buffer right. Dedicated audiophile switch and AQ utp cable. The switch is direct in the router.
It works fine for some time and then it just stops playing. This can happen again, or take a lot of time before it stops again.

Internet is stable

Also has Mosaic to ‘reconnecting to dCS Bartok DAC’ manny times when i open the app.

Can you help me?

Hi Ingmar, welcome to the community.

Did you try rebooting your Bartók by switching it off at the back - wait a minute or 2 - and then switch on again? This way it will reset any errors that got into its setup.


Thx, i will try that now.

Hi Ingmar and welcome to the forum. You will find this is a very friendly place and there is all sorts of help available.

If you had been a long time reader you would have seen many queries very similar to yours. This is because the type of issue you identify is reported as being he most common faced by dealers in 2023. This is across all brands and all dealers in western countries.It is usually not a dCS fault at all but its ubiquity is related to the changeover from CD playback to streaming and the local network. The common reason is that the network switch and/or router is not configured by the manufacturer or ISP in a way that is suitable for streaming music. However fixing it is usually not too difficult and does not require anything to be returned for servicing. Other non-dCS issues include the settings of the device running the app.

Firstly try the excellent advice given by @Ermos . If this does not give you the answer then let us know and we we try to help with your switch/router etc. settings.


Fatastic, what a welcome.

I should have listened to my friend and have brought a Bartok so much earlier!

For now it looks like this fixed it. I have streamed for some time with my bluesound node to my chord qutest…haven’t had this problem.


To bad, it happend yesterday again.

I have a SmartWifi modem (DOCSIS 3.1)
I have a silent angel Bonn-N8 switch + forrest powersuply (only the Bartok and the modem come in)

Can you please help me with the configuration?

Sorry to learn this Ingmar.

This will require a process of elimination. Firstly i need a little clarification. Would you kindly expand on your comment that “Only the Bartok and modem come in”. I don’t understand what you mean.

Do you know how to see and amend the configuration settings of your switch/routers? ( the Motorola device is what I would call a router ). Incidentally the forum’s expert on these matters is @Anupc so I have tagged him.

1 Like

Hi Ingmar, as Pete suggest, you most likely have some sort of network issue.

What source are you having this problem with? A local file via UPnP/NAS, or Tidal or Qubuz etc?

1 Like

The music stops (sometimes, not all the time) when i play music from Qobuz (via Mosaic).
am working on a NAS with MinimServer…so can’t test that.

I had a BlueSound Node (N130) (still have, but don’t use it) to stream Qobuz to my Chord Qutest, then the music NEVER stoped.
so what does the Bartok do differently then the Node? (more then nicer music)

Hi Ingmar,

I’m sorry that your streaming issues have resurfaced … let’s try to get to the bottom of them.

We are often asked with this type of issue what the Bartok needs to be able to work and unless there is a specific fault with the Bartok then the answer is “nothing other than a properly working network” which may sound flippant but really is the answer - we don’t do anything with the Bartok (or any of our other products) as far as networking is concerned that is unusual or out of the ordinary.

So - without pointing any fingers at this stage but given previous history of similar issues - the first thing that I would suggest trying is to connect the Bartok directly back to your router without going through the Silent angel switch and see if the issue occurs again.

Best Regards

Phil Harris


i will try that. is it a problem that it will be a very long UTP cable?

Maximum length of a UTP cable is usually quoted as 100M. That’s very long.

Hi Ingmar,

Just to give you an idea of where I’ll be going with this one (as it seems to take quite some time at the moment before the streaming issue occurs)…

If you can - and I realise that it is likely to be inconvenient to run a separate network cable back to your router, I get grief from my better-half if I trail network cables around the house - then I’ll get you to run the unit wired back directly to the router for a week or so.

If you don’t have an issue then I’ll get you to swap back to the Silent Angel being back in the mix and we’ll see if you get the issue again.

(The main problem here is just how long it took for the issue to re-occur again - nearly a week so it’s going to be difficult to know whether the issue has been “resolved” or whether it just hasn’t happened again yet so it’s likely that this one will take some time to work through.)

If you can get the issue to re-occur either with the unit connected directly to the router or when running through the switch then can I get you to do the following for me …

  1. Can you grab me a phone-photo of what the front panel display is showing and if you get anything odd showing on Mosaic can you also take a screenshot of that too.

  2. BEFORE you power cycle or reset the Bartok can you also grab the logs from the unit. The instructions for pulling the logs from the unit can be found here.

If you do take screenshots or photos or extract the logs from your unit please email them to [email protected] ensuring that the email you send also refers to this thread so we can tie the two up together.


Srry, i wasnt able to sit and listen to music in the time between. (dad of 3; husband; work).

i looks like (not 100% sure) to occur when i switch from Hi-Rez (Qobuz hi-rez = (i think) 24-192) to other hi-rez.
then mosaic loses connection with the Bartok and then a little later the music stops.
some times 3/4 more times it stops, some time just once.

when it has occured it will come back quit fast.

i can’t find how to pull the log files

Hi Ingmar,

It looks like that link got corrupted - it should be OK now.

1 Like

yesterday most of the day played a lot of music. tried to get many Hi-Rez to the Bartok…nerver a problem. so it looks like it was a problem in de router (i also reset that one and put of UTNP in the router, didn’t change anything else)

1 Like