Full MQA rendering from DCS Network Bridge

I am having trouble with full MQA decoding when connected to either Luxman D-10x or Meridian 806v6 using the s/pdif coaxial interface, both on latest firmware versions.

Previously, I managed to get full MQA decoding, not sure if it stops working after upgrading to 507 ver of NB, now it is on 509 (latest) but still no luck.

Since I am having trouble with both Luxman & Meridian, I will have to lay the blame on the NB. BTW, I tried routing digital signal from my Meridian to Luxman, I can get full MQA decoding.

Any suggestions and comments that may help my problem will be greatly appreciated.

Hi Chee Leong, welcome to the community.

With the dCS Network Bridge, you unfortunately cannot turn off the first MQA unfolding. So, your Luxman and Meridian will have to perform just MQA rendering.

See response to this same question recently;

Hi Chee Long,

I’m going to make the summary (just to check) from what you have said that previously you have had playback of MQA audio files working correctly with your DACs indicating that they were being fed an MQA source and were doing MQA decoding and that now this is not the case?

The 507 / 509 firmware versions both automatically support the first level MQA unfold and therefore playback of an MQA source file should still trigger MQA decoding from the DAC UNLESS the audio feed from the Network Bridge has been modified in some way.

Is it possible that in the Mosaic app you may have adjusted the output volume of the Network Bridge to something other than 0db? This would be my first port of call to check as doing so would remove the source audio of its MQA status due to the volume processing.

Best Regards

Phil Harris

Yes, previously I was streaming Tidal MQA file via Mosaic successfully to both my Lux and Meridian. Both the DAC indicated successful MQA decoding with the MQA LED lighted (Lux) and on the LCD display (Meridian).

However, recently MQA final rendering just stops working indicating PCM with the unfolded resolution (44.1/48/96 etc). I tried both on Mosaic app and Tidal casting to NB using Tidal app.

Hi Chee Long,

Did you check that the volume in the Mosaic app is still at 0db?

Best Regards

Phil

Hi Phil,

Yes, spot on! It is due to the volume setting not at 0db though this is not obvious and don’t think it’s documented anywhere in the manual. Thanks anyway.

Cheers,

CL

Hi CL
Slight digress but how do you find the Luxman 10x as a CD player / DAC compared to the 808v6? I am considering changing my 808v6 and short listed the Luxman. Appreciate your insights .
Thanks ,

Hi NG,

I find the 808v6 sounding bold, dynamic with terrific bass impact, very much on the yang side of things whereas the d10 as very delicate, organic and more often than not, subconsciously drawing you into the music, especially on classical.

I bought the D10 mainly as an SACD player whose performance is amongst the best I have heard as a one unit player. My intention is to sell the 808v6 if the d10 sounds as good or better, as a DAC and MQA decoder. However, things didn’t pan out as planned as the Meridian still holds its own as a DAC and especially as a MQA decoder, not mentioning the terrific Sooloos/ Roon endpoint rendering capability.

Cheers,

CL

Thanks for the reply . I’m inclined to agree with your assessment of the 808v6. It’s still a great disc spinner and works well with my amp and speakers . My wife would like me to downsize and so I was reluctantly thinking of selling my bartok / 808v6 / Rossini clock and replacing with the luxman . Streaming handled by my Aurender n20.