Vivaldi One SACD to Vivaldi Clock - Getting "M" only

We have a customer using the Vivaldi One to the Vivaldi Clock and when playing an SACD the Clock only shows M. When using Roon “Streaming” the clock works again with my Vivaldi One as the streaming transport. Interestingly when using an Oppo Disc Player as transport and using the optical cable as the connection between the VOne and the Oppo Disc Player the M also continues. The iPad shows 48khz incoming… Troubleshooting steps include - resetting the Vivaldi One and Vivaldi Clock - Power Cycling and verifying the Clock is working with another source such as streaming native files from Roon. Please advise

When M is indicated it means that the Vivaldi One is using it’s internal clock as the reference (otherwise known as Master mode). This suggests that Sync Mode (under MENU > UNIT SETTINGS > SYNC MODE) has been set this way or there is no 44.1 kHz clock input. Please confirm that the Vivaldi Clock is set to output 44.1 kHz on Bank 1 and 48 kHz on Bank 2. At the same time confirm that the WClk1 input on the Vivaldi 1 is connected to Bank 1 on the Vivaldi Clock. Do the same for the WClk2 input to Bank 2. Now verify that the Sync Mode for the Disc input is set to W.

Assuming that all of the components are functioning and cabled correctly this should just work.

Okay that appears to be what has taken care of everything.