Vivaldi Apex DAC Not Playing DSDX2

I recently upgraded my Vivaldi DAC with the Apex board, and everything was going swimmingly until tonight. I usually listen to music with my Vivaldi Upsampler set to DXD, but tonight I thought I’d see what the upgraded unit sounds like with DSDX2. However, every time I tried to play something with the Upsampler set to DSDX2, the music either cut out after a couple of notes or didn’t play at all. This occurred whether I was streaming to the Upsampler via Mosaic or Roon. I was able to play 44.1K files upsampled all the way to DSD with no problem, but as soon as I went the last step to DSDX2, the music cut out again. I tried rebooting both the DAC and Upsamper, but that didn’t solve the problem.

Anyone else experience this glitch? I can’t say it’s due to the Apex upgrade, but I never had this problem before.

Hi Craig,

Could you pop me up a couple of phone-camera photos of what the Upsampler and DAC are showing on their displays when you are trying to play audio upsample to DSDx2?

What connections do you have made between your Upsampler and your DAC and what outputs on the Upsampler are connected to what inputs on the DAC?

What are the settings on the DAC for inputs AES1+2 (or AES3+4 depending on which AES input you have the Upsampler connected to)?

Best Regards


Problem solved – the Upsampler had somehow switched clock settings on its own from auto mode to master mode. Anyone else experience such a thing?

Interesting that even with the wrong Upsampler clock setting, the system would still play music with the Upsampler outputting DXD or DSD, but not DSDx2.