Upsampler and synch Question

This has really confused me.

I installed a new Vivaldi Upsampler today. My Wordclock is set as group 1, 44.1 and group 2, 48.

I am using the upsampler in Network input. Autoclock is set in both upsampler and DAC. However when listening to Radio the display is showing Synch as Universal Master for a 16/48 source. For Qobuz when playing 48 group files ( e.g.24/96) the upsampler display shows synch as W1 ( but DAC shows W2) and for 44.1 group files synch is shown as Master ( DAC says W1).

BTW, if I open the Upsampler’s menu and go to settings what is showing as M on the main display is showing as W in the settings menu.

Anybody any idea what is going on?

1 Like

Thats very odd :thinking:. Sounds like some configuration didn’t stick. I’d factory default, reconfigure everything and save, then trying again. :crossed_fingers:t3:

Thanks. I haven’t ( yet!) factory reset but have rewired and re-configured. It is now working fine but I will see how stable it is over time. My current finger of suspicion points at autoclock. I have been setting it via Mosaic for both upsampler and DAC but then have been watching the Mosaic display change my setting to something else. Presumably it is only Mosaic reflecting what is going on in the stack. Something up with the RS232 link?

Fingers crossed.

Based on the symptoms that you’re describing I’m all in on:

  • Clock group 2 is connected to WClk1 on the upsampler
  • Clock group 1 is connected to S/PDIF3 on the upsampler
  • Your system is setup such that you don’t have a clear view of the rear panel of the upsampler

Go ahead… ask me how I know :grin:

1 Like

Andrew, you are so right !! :grinning: :grinning: :grinning:

Mind you I don’t have a clear view of anything :slightly_smiling_face:

1 Like

This sort of thing happened to me. My clock cables were color coded, but I initially wrote the color codes down wrong and inadvertently swapped a couple of the clock connections. It took getting the cables swapped—after a visual inspection—to solve the problem immediately. Andrew, I don’t even have to wonder, let alone ask, how you knew. :rofl: