Short breaks during the playback of 24/192 album

Please check it because maybe this is just my problem, but when I play discs in 24/192 resolution, which constitute a whole, e.g. Pink Floyd “Pulse” between songs you can hear short breaks, which should not be there because the album is divided into songs but it is a whole - it’s a live album. The problem concerns DCS Bartók, upsampling DXD, DCS Mosaic as control point and UPNP music Minimserwer. In the case of 24/96 albums, I do not observe such a problem.
Short breaks during the playback of 24/192 discs, despite the fact that the disc is a whole - the tracks should smoothly merge into one another.

Do you have a Tidal account? I am wondering if you may think that you played that Pink Floyd album from your UPnP local file but ,in fact, played it from Tidal MQA. That would explain the break between tracks as MQA in the dCS implementation does not support gapless replay.

I’m sure the album i have played was from a local source. The Tidal account has expired in favor of Apple Music. So as I described, it looks as if gapless playback did not work with the 24/192 resolution.

OK, so not Tidal then. May I ask what the origin of the file is? I am unable to verify any official issue of Pulse offering PCM 24/192. I am therefore wondering if it was an unofficial rip from one of the Blue Rays which was then sample converted . Where official hi-res versions of Floyd material do exist ( from DVD issues) they all seem to be 24/96. Of course it may be possible that there was a special 24/192 edition that came out in Poland which I am unable to trace, though I am doubtful. However I have to admit that I know little about Pink Floyd after 1967 ( my sole album by them is Piper at the Gates of Dawn). So maybe people will post telling me that a 24/192 version of Pulse was number one in the album charts for six months in 2020 :grinning: . If so I can find no trace of it via the web or with download vendors or on Qobuz.

Is the issue just with Pulse? Have you any other 24/192 files that you can try ? 24/192 files should play gaplessly as far as the dCS/MinimServer end of things is concerned. This should be the same as 24/96 files which you say play without problem ( if one plays so should the other). So I am now wondering if this is an issue with the file itself rather than with the hardware or network .

I checked on other live albums or those that should be played without interruptions because they constitute a whole. Such an example is the album Hiromi “Silver” Lining Suite. It also plays incorrectly. I’m sure that the problem is with my DCS Bartók and it concerns the material 24/192. The problem may not be with DCS Vivaldi. However, it definitely applies to the Bartók HDac. I play via ethernet and the files are streamed from my Qnap server using Minimserver and DCS Mosaic to control the device. Another example is: Bill Evans Trio - On A Friday Evening.

1 Like

Looks like you’re right Robert.

I don’t have too many 192/24 gapless albums, but Bill Evans Trio “On A Friday Evening” happens to be one (HDTracks sourced).

I normally playback via Roon, and it plays back gapless, but I just checked via Mosaic/MinimServer2 on my Bartok, it appears to not playback gapless. :thinking:

Anyone else can confirm?

ps: I just checked on my Vivaldi stack as well, same problem; not quite gapless via Mosaic/MinimServer2, but fine via Roon.

Well that is interesting especially as it is the same with Vivaldi. I just tried a few tracks from “On a Friday Evening” from Qobuz 24/192 and that seems to play gapless ( audience applause dies away then the next piece starts - is that correct?)

I re-checked my limited local files in 24/192 and have only classical works which have track points at the end of movements so no continuous play anyway.

So it is looking as if 24/192 plays gapless using Mosaic from Qobuz and when using Roon . It seems it does not play gapless from UPnP direct from MinimServer 2. It would be good to hear from @Ermos who I think uses Asset server to get another perspective.

I doubt that there is any difference in format acceptability for processing between Bartok and Vivaldi. Gapless has a history of implementation problems with DNLA and I am wondering if this is might be a MinimServer 2 issue?

BTW, I checked MinimServer 2 forum and cannot find any posts relating to this gapless issue. However that is not a big surprise as 24/192 is not commonly encountered.

Hi Pete,

I only use Asset when feeding the USB in of my Rossini DAC, and that only happens when I play a video.

For music I only use Roon, never Mosaic, and ethernet.

I have read that certain DACs not process properly when a gigabit ethernet source is hitting its 100 Mbps port with 176 or 192 kHz streams.

It seems that the problem is related to using DCS Mosaic and Minimserver 2. I am using this combination. MinimSerwer is installed on the Qnap server where I keep my local library. Indeed, the problem has not been noticed so far as it concerns less 24/192 material. Perhaps the problem is similar to the one described with DSD files and DCS Rossini not playing bigining of a track. We already know that the problem does not apply to situations where the source is Roon. If, for example, playing a disc that should be played gapless from a USB drive will also involve interruptions, we will make sure that it is a problem with the DCS Bartok converter. If, on the other hand, the material restored from the USB 24.192 drive will be played without interruptions, it will mean that the problem belongs to the Minimserver and on its forum you should report the problem, what can I do because I am a registered user there.

I copied Bill Evans 24/192 album to a flash drive and checked it. When playing files from a USB stick with a resolution of 24/192 DCS Bartók does not play them properly. As with streaming from the Minimserver, at the beginning of the item there is a brief pause and an unpleasant crackle and the recording starts. The pause lasts no more than a second but is clearly audible. In my opinion, the problem lies with the DCS Bartók Dac - the error is that the 24/192 material is not played gapless. Please correct this error. A similar request is made by Rossini DCS users with DSD / DSF files only.

Pete, not quite. Even with Mosaic/Qobuz, it’s not gapless, there’s a very brief track change.

When it’s really gapless (like via Roon), you continue to hear the background ambience at Oil Can Harry’s when tracks change.

You can verify it with the 24/96 version of the same album on Qobuz, that version plays back gapless on Mosaic/Qobuz.

So, it’s definitely a dCS bug associated with 24/192/[UPnP] as Robert reports.

There is no point in distorting reality. If there is no other explanation, there is a problem with the 24/192 material being processed by the Bartok Dac . DCS Rossini users can check if there is a problem in their case as well, as confirmed by DCS Bartók users. I am asking a DCS representative to check and propose a solution.

Thanks Anup.

When you say the 24/96 version of the Bill Evans album on Qobuz, as far as Qobuz UK is concerned there is only a 24/192 version. Do you mean setting your Qobuz account to maximum resolution 24/96? If so then doing this seems only to affect Qobuz’ own player app ( I think that the player app just downsamples). If I set my account to 24/96 Mosaic still reports it is playing the native 24/192 resolution of the Evans album. As far as we understand Mosaic counts the data input rather than reporting a description from some metadata.

Using another DAC ( with cans) plugged into a computer running the Qobuz desktop app I was able to listen to 24/96 properly and, yes, I can hear that it played truly gapless. However the gap experienced via Mosaic/Vivaldi was not of the nature that I have previously encountered with non-gapless replay and continuos recording. In those cases although the track changeover should have been gapless the replay software inserted its own gap at the track transition point of ,say, a quarter of a second - clearly audible as such and very annoying. With 24/192 and the Bill Evans via Qobuz/dCS I only hear a very tiny “tick” between the tracks otherwise it sounds virtually continuous ( though certainly not the same as true gapless). The “tick” was more or less inaudible via speakers ( except , for some reason, between " How Deep is the Ocean" and " Blue Serge " where is was just as brief but louder). I only caught the “tick” consistently listening on headphones.

I think one disadvantage to defining this issue is the very small number of albums featuring continuous play between track markers and 24/192 resolution. This is also likely to impact dCS’ actions on it. If you have ever had the chance to talk with the guys at dCS you will know that they always have a huge list of things to do. If a fix requires any degree of serious ( i.e.costly) engineering I suspect that the lack of affected repertoire would place it very low down as a priority.

Thats interesting. Qobuz actually has the “On a Friday Evening (Live)” album in both 24/192 and 24/96 online from where I am. Lets see if you can pull them up from the Qobuz URL;

24/96 -
24/192 -

Yes, thats what I experience as well. Problem is, once you’ve heard it, you can’t unhear it :grin:. I suspect I must have encountered this before and just never noticed (not to mention the fact that I listen mostly via Roon where the problem doesn’t manifest).

Agreed. But no way for either of us to know how much effort will be required to fix this. Could point to some underlying Streamboard/Mosaic firmware code issue that would be useful to resolve anyway :wink: :crossed_fingers:t2:

Yes, I can get both versions from those URLs and the 24/96 will stream via a link on that page which opens my Qobuz desktop player. However only the 24/192 is available if I search Qobuz using my UK account. It therefore cannot be played with Mosaic as that is tied to my UK account.

Another album to check for a bug in the 24/192 material may be the Coltrane 2021 - A Love Supreme Live In Seattle. Unfortunately, neither Qobuz nor HDTracks are available in Poland. If 24/96 material is played gapless, it probably doesn’t take much to tweak it for 24/192. It will definitely require the involvement of engineers who deal with DCS Mosaic - especially its hardware platform.

Unfortunately yes, and because of the nature of the tracks, the gap’ed track transitions with Mosiac/Qobuz are quite jarring :persevere: (Roon works perfectly though!).

That’s why I’m so angry with my 24/192 Pink Floyd purchases. This band records albums as a whole where the songs flow seamlessly into each other and here is an unpleasant, annoying break. And as a Pink Floyd fan, I was hoping for an audiophile feast. Meanwhile, the pleasure is spoiled, unfortunately.

Robert, thanks. A Love Supreme Live in Seattle was only released in the UK today and Qobuz still only has a single preview track available at present. I will keep a look out for when they have the entire album.

I am still fascinated by those 24/192 Pink Floyd albums. I have tried EU vendors like HighResAudio in Germany but they do not have anything of this nature. Can you post a link? Obviously dCS cannot carry out a specific check if the repertoire isn’t available to them in the UK. Of course we all know that sales of recordings are territorial with exclusive rights but I assume that there is a Polish licensee for these and it might be worth a try ( though my being outside of the EU may block it).


Since writing the above and in the last few minutes Qobuz have emailed me advising that the Pink Floyd albums in 24/192 and Coltrane Love Supreme Live in Seattle 24/192 are now available for streaming. So I will be able to check them out and, if necessary, add my complaint about no gapless 24/192 replay. I hope that @Andrew and @James are listening :smiley:.


Yes. the lack of gapless replay in Love Supreme Live is more of a problem I expected. To have what is continually developing music with what I can only describe a a jerk from one’s concentration at each transition of “movement” is not good artistically.

The Pink Floyd and 'Trane releases indicate that 24/192 resolution is now less of a unicorn format than it was.

Hi all,

This is a known issue. The root cause is that some FLAC files end up with enormous artwork embedded (and sometimes multiple copies of the same art in the same file), and for a few reasons simply resizing the artwork does not resolve the issue. We have seen two workarounds which seem to solve the problem:

  1. Use a program like dBpoweramp (or similar) to convert the files to AIFF.
  2. Edit the metadata of the tracks to remove extra artwork (if present) and size the main artwork down to something reasonable (say less than 2048 square). Then use dBpoweramp or the like to re-encode the FLAC file – essentially a conversion step that takes in FLAC and outputs FLAC.

The root problem is specific to FLAC files so building cleaner files and/or files of a different type is a valid solution here. Currently there is no ETA for a fix on the dCS side, so the best way forwards for those experiencing the issue is to follow either one of the steps above.