Scarlatti dac not playing dsd

Having returned from the Whittlebury audio show I decided to have another review of dxd vs dsd. To my dismay the Scarlatti dac refused to cooperate.

I use a network connected Vivaldi plus upsampler, normally I upsample whatever file to 352.8, the dac which is configured dual aes shows 24/352.8.

Changing output on the upsampler to DSD shows correctly on its screen ( it’s set to not pass through dsd) but the dac remains showing 24/352.8 and no sound output to boot.

I’ve gone through the two manuals and think I’ve got everything covered.

Dac is version 1.30, upsampler is 2.1 on network 508.

I’m using a Rossini clock which is not an issue as it correctly operates with the Vivaldi.

Advice welcome

1 Like

Martin, could it be that the Scarlatti only accepts DSD via either it’s 1394 interface or SDIF-2 (not SPDIF). Maybe try the SDIF-2 interface out of the Vivaldi Upsampler instead? :thinking:

1 Like

Hi Anupc, as I understand it was standard on the last Scarlatti to allow dsd via DoP via the dual AES, No need for 1394 or sdif. For sure it worked in the past - ie Scarlatti showed DSD when the upsampler was set to output dsd.

It’s been years since I tried dsd though so my memory may be at fault.

Yes but I think I recall that the Vivaldi emulation option needs to be selected on Scarlatti v.1.30?


Do you have your Scarlatti Transport set to Dual AES (Vivaldi) mode?

Do you also have the AES input that you are using set to Dual AES → Auto / On?

Just an unrelated note … your firmware versions are out of date - I’d strongly recommend doing a “Check for updates” in Mosaic and applying the update.

Best Regards

Phil Harris

1 Like

Hi Phil

Thanks for coming into this. I’ve just updated the network to 510. I don’t have a transport. The Scarlatti dac input is set to dual aes - the Scarlatti display shows Dual AES 24/352.8 despite the Vivaldi upsampler showing x/x>DSD.

1 Like


Sorry - I had it in my head that it was an STT not an VUP - your DAC needs to have its AES inputs set to Dual AES as “Auto” or “On” and the Upsampler needs to have Dual AES set to “On”…

How is the Rossini Clock connected up?


Phil thanks it was the upsampler not being set to dual aes. All solved!

1 Like

Congrats Martin, but

I am also curious to hear how you did that.

1 Like

I connect the 44.1 and 48 outputs from the Rossini to the corresponding inputs on the Vivaldi upsampler which is set to automatically change clock according to incoming data rate. The 3rd output from the Rossini - fixed at 44.1 in my case connects to the single input on the Scarlatti dac. Consequently I have to upsample to an integer multiple of 44.1, in my normal case this would be 352.8 / DXD, or if I wanted DSD. So 48 rates are upsampled to the same not 384. It’s a compromise - but so far it hasn’t mattered to me: sorting it via the dCS route of Rossini dac doesn’t appeal and a Vivaldi move would need two boxes! Which reminds me - must do the lottery this week.

1 Like