Roon nucleus not outputting sound

My new Bartok is seen by Roon but no sound will output?

John, perhaps you can post some additional details of the problem, like a screenshot of the Roon Signal Path when you’re attempting to play a track from Roon to the Bartok?

Hi Anupc,

This is what I see on my Roon. I never had any trouble with my old Sim Moon Dac. It looks like it’s playing but no sound is output. I tried hooking up with USB but no luck either?
A bit frustrated. Tidal is working great though.

John, your screenshot shows that Roon has not properly identified your Bartok on the network. It should not be a speaker icon (bottom right of your screenshot);

dCS not identified properly

It should be an icon of the Bartok itself, like shown on mine below;

Bartok Properly Identified

Looks like you’ve got some basic Roon setup/configuration problems. Get into Roon → Settings → Audio, and make sure your Bartok is properly discovered and is enabled.

1 Like

Wow I feel stupid! That was the problem.
Thank you

1 Like

Happens to all of us :grinning_face_with_smiling_eyes:, good to hear it’s solved.