Removing USB1 from menu

When I scroll through the menu, for example if my AES device is not on, then no AES choice is highlighted to chose. Same with other inputs except USB1 …it is always highlighted despite the fact I do not and never have used any USB. Is it possible to disable UBS from showing ? Thank you

Hi Tom,

Welcome to the forum!

It is not possible to disable USB1 from showing as an active input, no. The reason for this is that the chip which controls the USB1 connection needs to be active at all times (unlike for inputs such as AES), and so the dCS unit will always show it as an active input as a result. Apologies if this is frustrating.

1 Like

Thanks James….mystery solved.