Qobuz login from Mosaic doesn’t work anymore

Just purchased a new Bartok and I can’t setup my login from Mosaic. Tidal is fine and I can login from the Qubuz app with same credentials. I even reset my password just to make sure it wasn’t me. For what it’s worth I’m in the trial period but I don’t think that should matter. Thank you.
Lyle

Having same issue wit Qubuz. Won’t accept my password even after a reset. I have also rebooted my iPhone and my Bartok. I can play Qubuz threw the app on my iPhone. So it must be a DCS issue (mosaic) or their service provider

Strange, since this morning I have the same issue. Lost the Qobuz connection on Mosaic. I enter the correct user name and password and it says it is not correct !

I do exactly the same on the Qobuz web app and it works…while writing this I am listening Qobuz via their web app on my Macbook…So, where is the problem ? no idea ?

May be people at dCS will find out an explanation ?

I have a Tidal subscription too, and it works today as it worked yesterday, no need to re connect. If that helps.
Rebooted my iPhone 12, it doesn’t help.

Hi all,

Thanks for reporting this. I am currently investigating the cause, and will update here once I have more information.

1 Like

Thanks James.
Hopefully it’ll be a quick fix…

Hi, just tried login again, at 11h30 CET, it works again ! Problem solved.

1 Like

The issue is now be resolved so you should be able to log in to Qobuz correctly.

If you have attempted to log in more than 4 times you may need to wait around an hour to log in again as Qobuz will block further attempts for security reasons.

1 Like

I’m also now up and running again.
Many thanks for the quick fix!

1 Like

Still not working for me…

Still not working for me either

Just tried a reboot of Bartok then tried log in ti Qobuz again and it’s now playing fine

thanks James
i am up and running again in Washington State

James - It worked for me briefly but Qobuz stopped responding. Logged ot rebooted Bartok again. Tried to log in to Qobuz but no luck. Any suggestions please. Thank you

I noticed during a password reset the requirements are 8 characters, a capital letter and a number. I use strong passwords so mine contained an “@” sign. The API must not understand how to pass special characters or something. I changed my password conforming to their guidelines and I was able to login no problems.

Lyle, many thanks for your information. Looks like that was my problem as well. Changed my password to their guidlines and now playing OK - hope it lasts this time. Thanks again

1 Like