Qobuz issues within Mosaic

Just tried to put on a few tunes and for some reason I found myself logged out of my Qobuz account within the Mosaic app. Tried logging in but that fails with the message: “Error during communication with server”

Qobuz working fine on my phone and I can airplay to my Bartok but not access it via Mosaic. Also fine on my Sonos.

Tried turning the Bartok and phone on and off - made no difference.

Anyone have a similar issue or ideas on why this is and how to fix it?

Thanks everyone

1 Like

Well. Bizarrely having posted the message I went back to Mosaic and it worked fine.
Been messing about for an hour and now it has righted itself. Didn’t even ask me to log in again!

1 Like

Hi Nick I had the same problem earlier today. Tried to log in again a few minutes ago and it worked. Qobuz now playing. You might like to try it again

1 Like

Phil kindly emailed me back. Apparently there was “a brief server outage at Airable”

I experienced the same “lost connection” thing on my Network Bridge yesterday. Wrote to Qobuz but the problem solved itself before they got around to answer. I got a nice answer but no explanation.