Problems with upgraded upsampler

Hi All. I recently upgraded my Dcs upsampler to the 2.10 version ( added audio board).
Viavaldi Dac version 2.0. Bought also Vivaldi clock. Using Dcs Mosaic 1.1.0 (84) Source is Qnap XS-251+ with stored about 2000 ripped cd’s. First problem:
loaded only 40 album. why?

I connected all wires as described. syncmode. w1 on the upsampler. At all samples rates, included DSD and Dsdx2, the Dac always shows the red question mark. input AES3+4. Second problem: Why?

In the Mosaic app, function Support, Version I only see the upsampler 2.10 and the app but no Dac and no clock. Test cables connected on upsampler ( double), Dac and clock. Third problem: Why?

Taking present I hear the music in every mode above mentioned I am wondering why all those problems?
Sorry for my bad English and many questions…

Check your connections from Vivaldi Clock to the other boxes. Sounds like the wordclock cables may be misconnected e.g. group 1 output connected to group 2 input(s).

What UPnP server software are you using with your Qnap ?

Thanks Pete. I checked many times connections from clock. I bought brand new 4 Apogee Wide Eye 75 Ohm Bnc cables.

I use no software on Qnap. I have to use what kind of software?

The QNAP has to serve the music files it holds to the network board in the upsampler. To do this your NAS ( the QNAP) has to have software to enable this which is called UPnP server software.

The UPnP software has to understand the commands from Mosaic and Mosaic has to understand its response. To ensure this you need to install MinimServer as this is what Mosaic has been designed and tested to use:

Thanks Pete. Understood. I had suspected I need a software. I will install Minimserver very soon. A friend of mine told me asset is better…

Please use MinimServer. See this:

ok Pete. I will do and I hope to solve any problems with that.

Do you have the custom RS-232 cable correctly connected between the DAC and Upsampler? It does not connect to the Clock. Mosaic will show you info for both the Upsampler and the DAC if that cable is correctly connected, although in the home screen, only the Upsampler is pictured. If you go to the Device and Display screens, you will see both listed and be able to control them. But not the Clock.

Greg, I removed RS-232 cable from clock. So now this cable is correctly connected ( double cable from upsampler and one to Dac ). Nothing changed. I can see only the upsampler on Device and Display screens. Maybe it depends on fact I have still no software on Qnap…

Piero ensure that you haven’t connected the connector for the transport to the DAC. They are not interchangeable. You should find what is what marked on each cable. You should end up with the transport connector hanging loose ( unless you also have a Vivaldi transport :grinning:).

The lack of the software on your server should not affect this as the RS-2323 interface has nothing at all to do with the music data or its related metadata and is solely concerned with the operational ( menu) settings of the upsampler and DAC.

Note that you will not see a graphic of anything other than the upsampler as that is the device connected via wifi to Mosaic. You will find that the settings for the DAC are listed under the “Audio” and “Device” menu headings.

Pete, Greg.
Checked connections. They are correct. Nothing to do. I see only the upsampler.

Piero I was editing my earlier post as you wrote. Please return to it and see what I have added. I suspect that you may have been expecting to see a graphic of the DAC as well as the Upsampler and having not found one have assumed that the DAC has not been found by Mosaic. Just open “Audio” and see if the DAC is listed. You should find its settings for processing resolution , filter, mapper and output voltage shown.

This is what I see.

You should be seeing something like this.

I think that we have exhausted all of the obvious options. Your next move may be to contact whoever carried out the upgrade to the upsampler and see if they have a solution. It could be as simple as a damaged RS 232 cable.

Yes Pete. I will contact the italian distributor. I will let you know . Maybe this it can be usefull for forumers. In the meanwhile thanks for all.

One more thing to try: a hard reboot of the DAC. I have, on occasion, found that the DAC has “gone missing” from the Mosaic screens. A true power cycle has always solved that problem. If you have done that, then Pete and you have likely reached the correct conclusion: contact the distributor and possibly try a new cable.

yes, done with no success.

The upsampler checks for the presence of the DAC at boot time and configures itself appropriately. If the DAC isn’t connected or powered on when the Upsampler starts up then you will not see the configuration options in Modaic. Try the following:

  1. make sure the cable is connected correctly
  2. make sure that both the upsampler and DAC have their RS232 modes set to binary.
  3. power cycle the DAC and the Upsampler using the switch on the rear panel.

Andrew, thks but nothing to do.

Hi All,
contacted the distributor and he says I have to install the Dac 2.11 software update to solve the issue.
I now have 2.00 on Dac and 2.10 on the upsampler ( recently updated with new board).
I tried to install the above mentioned 2.11 update but I failed. An help please?