Problem with Bartok and optical input

I have a problem with the Bartok, using the optical input, with a media player (WD live tv), does the audio always arrive with 1 second delay? can someone help me, please

Can you check if the buffer is enabled on your Bartok? That adds a bit of a delay when playing audio.

2 Likes

solved, yes, the buffer must be deactivated, many thanks !!!