New user Bartók

Question from a novice Bartók owner. Just installed a new Bartók with an ethernet connection and a Roon Rock. When using the headphone output the music is showing in Roon as downsampled for airplay. Early days for me and the product is new but wasn’t expecting this. Can anyone point me to a solution.
Also the headphone output seems to have limited gain, adequate for a Focal Stella but limited for a Sennheiser HD820.

You most likely have the Airplay device enabled and selected in Roon, not the RAAT device. Go to your Roon audio settings page and make sure that your Bartok is enabled in the Roon Ready Section, not the Airplay section below it.





Have you adjusted the gain settings for the headphone output?

As I suspected, a simple solution to the problem. Thanks. I had inadvertently set up the Bartók in AirPlay rather than RAAT.
One other question.
Is there a specific disc format and maximum size for a USB attached music drive. I attached a one tb ssd drive and it didn’t show up in your app.
Thanks again

A number of different formats are supported, but we recommend FAT32 as it always works. Some other formats don’t work consistently depending on the OS that created the drive.

Having said that, please keep in mind that the USB port is a convenience feature and was designed for a memory stick with a few albums on it. We don’t support using it with large drives containing thousands of files. This is especially true if the drive is bus-powered as it’s very easy to draw more current than that port will support.

Besides, why would you want to? The files aren’t indexed and there’s no support for browsing by metadata tags. Artwork is supported for playback only, and only if the art is properly embedded in the files (no support for artwork sidecar files). There’s also no support for searching the contents of the attached USB storage.

I am clearly a novice but had assumed your app would read and serve from the drive. Will use Roon.
Further to the gain for headphones, at 0dB the volume of a sennheiser HD820 is merely adequate. Am I doing something wrong?
Thanks again

What level on the volume control are you ending up with when you’re using the Sennheisers?

I at 0dB the volume level is adequate but not loud in any way. Also if cycling through the headphone gain choices from 0, -10, -20 or -30 there is no discernable level change in output. This was performed with a music signal playing. Do these changes need to be made and ‘initialized’ before playing?
Another question…Mosaic shows the device as
DCS Bartók HDAC (no serial number)
Why no serial number?

What does the front panel display show on the status page? Press the menu button 3 times to get there. The serial number is the first entry. No need to post the number, but does it show an actual serial number string?

These is a serial number on the menu display as well as with the Bartok app under configure, unit status but the header for the unit is displayed as written above.
Any further comments as per the headphone gain levels?
Thanks for your attention to these questions

Ah, OK I was confused. You’re talking about the actual device name. What you’re seeing is a side-effect of the reset process that’s done at the factory. Looks like one of the steps was executed before the serial number was set.

On the front panel do the following:

  1. MENU
  2. INPUT (3 times to highlight CONFIG)
  3. MENU
  4. INPUT (3 time to highlight RESET INPUT NAMES)
  5. MENU

The device name will now be correct (dCS Bartók HDAC)

Andrew, yes that worked. Display is correct. Thanks.
Your thoughts concerning the headphone gain. Is it the case that the output of the amplifier section is just adequate? Listening at 0dB with the very efficient Focal Stella is reasonably loud but not excessively so and with the Sennheiser, recessed and somewhat limited.

Something isn’t right here as the change from -30 to 0 is significant and should be very audible at all but the lowest volume control settings.

With the volume control set to full output (0dB) gain of -30 should be loud and at gain of 0 you should be experiencing hearing damage.

I don’t think that there’s anything wrong with your unit and I’m guessing that there’s something else going on here. Best to call your dealer and get them to assist you.

The problem in this scenario is that the dealer is likely not skilled in these issues and has never had a Bartok in the store excepting when dCS came with one for a show leaving a few days later. You state “I don’t think that there’s anything wrong with your unit” and, if so, what software issue could be limiting the volume output?
The shipping boxes were fairly banged up when it arrived yesterday. Howcacn this problem be diagnosed?

Your dealer is trained and has a support network that he can call on both in the US and the UK. What’s most important is that someone familiar with our products and their configuration have a listen first-hand.

Are you setting the gain using the front panel menu or the app? If you’re using the app are you using the dCS Bartók app or dCS Mosaic Control?

If you are not using the latter then:

Hello Andrew,
The problem was finally quite easy to solve with the assistance of Mark MacDonald, of the Sound Room in Vancouver, and Jesse Luna, (by phone) from dCS. The one clue that led to the solution was buried in my description of the problem as noted above. I mentioned the Bartok was not responding to any system commands (headphone levels, filters, etc…) from Mosaic so when changing the headphone levels within the app there was no discernible change in levels. That was the clue that pointed to the solution.
There is a lock feature which had been activated at the factory so no changes other than volume levels and input selection was actionable.
Mark came over and ran through the menu set , discovered the lock setting, released the lock and all is good. Thanks to Mark, the Sound Room, and Jesse.
The lock allows a user to set the system as required and then protect it from any unauthorized changes but in this case it denied any changes to be made.
Now our Bartok sounds so very very good.

This is a bug that we discovered this morning. Activation of the settings lock should deactivate the related controls in the app (similar to how the gain settings are deactivated when the line output is set). This is in the queue to get fixed.

1 Like