Network Bridge crashes Roon apps


Until very recently I was enjoying sonic bliss with my dCS Network Bridge acting as a Roon Ready device on my network

Now, for unfathomable reasons, selecting the dCS as an audio zone crashes the Roon remote on my phone and the app on my Mac

AirPlay works (sound is a bit meh) it’s just the wired interface

Changed NWB IP from DHCP to static, no joy and no NWB updates to be had

Any ideas? I haven’t tried resetting the steaming interfaces in the webpage as I’m unclear what that does (if someone can enlighten me?)

Mosaic works fine and logs on to Tidal and Qobuz, but I’d very much like to get Roon back!

Any thoughts please? Cheers

Hi Neil and welcome to the community I hope one of us can help you.

You posted some hours ago and no one has picked up on your problem so far. Now I am not a Roon user so I cannot help with anything specific related to that. However on a general note we do get quite a few posts about odd things happening where the simple solution is to re-set the device. I am not saying that this will be the answer in your case but it should be tried and you haven’t mentioned it. Simply switch Network Bridge off from the rear panel, wait a minute or two and switch it back on.

If it isn’t successful then you will need to wait for a response from someone with Roon expertise. It may help them if you would advise them of the version of Roon that you are running as I understand that there have been a couple of updates over the past year or so.

That would be my first try too.

Roon updates itself when there is a new version, so that will not be the problem.

Neill, on there are almost daily reports of Roon Remote crashing on smart phones. The most likely culprit of your recent troubles is either iOS updates or Roon updates. I doubt changing anything on the dCS Network Bridge is going to help.

I’ve tried turning the NWB off and on with no joy

What does “resetting the streaming interfaces” on the web page do?

Something similar to this:

ok guys thanks for all the advice

I will reset the dCS and the network and reinstall the Roon apps and see