MQA rendering over USB1

Can the Rossini or Bartok render an MQA stream when fed an unfolded stream by Roon over USB1?

An MQA file needs to be decoded in order to be rendered. USB 1 on either machine provides rendering only so any MQA file sent to it needs to be decoded (i.e. first unfold) first . An unfolded file from Roon needs to be both decoded and rendered by the dCS component and for that either network or USB2 connection is required for both Bartok and Rossini.

This is why I said “unfolded” - same a “core decoding”.

What I tried is having Roon unfold the MQA file and send that to the Rossini defined as a “Renderer Only” in Roon’s setup. You can see the unfolding is happening because the Roon audio path indicates it unfolded a 48KHz MQA file into a 96KHz stream. Additionally, I can also see the Rossini is receiving a 24/96 stream. However, in this setup the Rossini does not engage the MQA filter.

If played over RAAT via the network, the Rossini will do unfolding and rendering and will indicate it switched to the MQA filter.

My understanding is all inputs were able to render a previously unfolded stream.

Sorry Miguel , somehow I read your original post as “un-unfolded”. I put it down to an absence of alcohol during Sober October :frowning_face:.

Yes I think that is correct. Actually your question seems to resemble one from last week:
Bartók and MQA — which USB input?

So, two queries along the same lines suggests that something is going on. There is the question of the source of MQA files being processed by Roon but I wonder if they have changed something perhaps unwittingly? We do at least know that there have been no recent software updates to the dCS lines so that hopefully eliminates the dCS end of things.

Miguel, I just checked this on my Bartok, I had no problems at all, MQA tracks render properly with the [M1][MQA] filter showing up. I tried both Tidal MQA tracks, as well as ripped MQA CDs from my Server.

A couple of things you might want to check.

  1. That your Bartok USB1 is properly recognised by your Roon Core - in my case I use a an Apple Mac. I checked to ensure the Bartok shows up under Audio Midi Setup before I pulled up Roon’s settings.
  2. When you enable Bartok USB1 as a device under your Roon Core, it should automatically populate with the right configuration, especially the MQA “Rendering Only” part.

Couple of screen shots if it might help (Roon Core Bartok USB1 device setup. Oscar Peterson Trio ripped MQA CD playback. John Lennon MQA Tidal stream playback);

1 Like

Ok, I’ll be damned… Doing “Load Defaults” for the USB1-attached Rossini made it all work properly. I was surprised it loaded “Fixed Max Volume”, I certainly don’t want that, but MQA decoding worked fine.

1 Like