Lina DAC Filter Resetting

Hello,

On my new Lina DAC, the PCM Filter option does not stay selected. It always goes back to F1 when a different sample rate queues through or different sources are selected.

Anyone else having this issue? I’m concerned my DAC might be defective. I have reported the issue through dCS support, but wondering if I’m the only one with this happening.

Thanks!

The filter and mapping settings you choose for one sample rate aren’t applied to other sample rates — you’ll need to make your selections each time.

For example, choose Filter 5 and Mapper 3 for 24/48 and it won’t apply to 16/44.1.

Thanks @all2ofme. That is what I’m expecting. But unfortunately my setting for a given sample rate does not stick. Say I set F2 for the 24/48kHz then it goes to F1 for a 16/44.1kHz file next, but if the 3rd file is another 24/48 kHz file it is now F1 and not the F2 I specified. No matter what it always goes back to F1.

Oh. That is odd.

Perhaps a better request is:

Do the Filter settings on your Lina DAC stay after you set them? If you set F2 for a sample rate does it stay F2 for all files of that sample rate subsequently played?

Thanks again!

Yes. All dCS DACs since the earliest days store the chosen filter fror a given sample rate. Please see your Lina User Manual " Changing the PCM Filter "and “Changing the DSD filter”. As it says: the filter setting is stored for each sample rate. ( my emphasis)

If it is not storing then you are not setting it correctly or you have a faulty unit.

Thank you Pete!!

As far as “setting it correctly”, I typically set it within Mosaic, but I have also set it through the front panel controls, and in all cases it reverts back to F1.

James Cook has been corresponding with me via email on this issue, but I thought to ask other users their experience here. I have not received dCS advice the unit might be defective until now. That is what I am thinking, and it is very concerning to me.

Sorry to hear your further comments. Maybe James can come up with something but from this distance it seems to be faulty. it can happen now and again given these very complex machines.

I have received notification that this is a software bug. The issue “has been replicated by the R&D guys and logged for resolution”.

If any other users notice the issue feel free to post here and also notify dCS support if you want to.

I’m certainly looking forward to the fix!