I can not connect to Network Bridge

Recently I changed my old router to a new gigabit router from ASUS. (And there was no other change to my audio system)
problem is … since then I can not connect to my NB.
What should I check for troubleshooting?

  • There is no problem with the Ethernet cable
    (with the same cable I connected to my smart TV and It was working)

As the router is the only thing that has changed, that is the most likely cause of this issue. Does your Network Bridge connect directly to the router, or is it connected to a switch in between?

It would also be useful to know which model of ASUS router you are using?

The router is ASUS RT-AX82u. And I use switching hubs too (between the router and NB)

it is the new ASUS that causes the problem.
(When I switched back to the old router I have used, Mosaic and NB both worked normally)

So I think some new feature or parameter setting within the new router seems to cause the problem.

What should I check for troubleshooting?

YongSang, (strangely, it’s tricky to find the English Manual for your ASUS RT-AX82U Router! Nevertheless)…

Assuming your router doesn’t have any other configuration problems, the one main configuration that could cause problems of connectivity between Mosaic and your Network Bridge has to do with IGMP Snooping. Make sure the “Enable IGMP Snooping” configuration is Disabled**

You’ll find it within your Router’s config page as shown below;

If that’s already disabled by default, and you still have a problem, then step 1 to solving it is to ensure your Network Bridge has a proper IP address allocated to it (you can check from your Router’s “Network Map” page”) and verify that you can connect to the Network Bridge from any PC/Mac Browser.

Anupc, I’d like to thank you first.

For IGMP snooping, it was “enabled” so I switched to “disabled”. But still I could not connect to my NB.

And I checked the “network map” as you suggested and I found that my NB was not in the “client list”.

Thats good. Just to be sure, you might want to reboot both that Router and your Ethernet switches, so that all internal tables get flushed, and try again.

If you’re not seeing the NwB on the Router’s Client list, there’s some connectivity problem between the two.

Try connecting your NwB directly to the Router (instead of via the Ethernet switch) to start with, and verify everything is working as it should with Mosaic over WiFi and the NwVB directly to the Router.

Then try with the Ethernet switch in-place, but maybe different ports, etc. By the way, what brand/model is your Ethernet switch that the Network Bridge is connected to?

I reset the router and tried again starting with IGMP snooping. Suddenly this time it worked.
(the router provides dual transmission frequencies (2.4Ghz, 5Ghz) and I switched IGMP Snooping to “Disabled” for 2.4Ghz only. Is it related to the issues? )

Anupc, thank you very much for your help. :slight_smile:

Glad to hear it :+1:t3:

By the way, you can Disable IGMP Snooping for both the 2.4G and 5G WiFi interfaces in your Router’s configuration - that way you won’t have a problem if your Mosaic client device uses the 5G signal (.ac or .ax)