dCS Network Bridge

Upgraded software today, couldn’t play TIDAL earlier and still can’t play TIDAL with my dCS Network Bridge, anyone have a suggestion for what’s wrong!

This is what comes up when I try to play music with TIDAL

Hi Thor,

Can I suggest a quick one to try here?

Could you pop into your TIDAL account and temporarily set your password to a simple one that doesn’t include anything other than standard alphanumeric characters then set those login details in the Mosaic app and see if it is able to work then …

BR

Phil

I do get to login to TIDAL through Mosaic app, the albums and songs are visible, but the songs doesn’t play.

If I use the Tidal app and Airplay/dCS Network Bridge, they play and work as they should, but I would rather play directly through Mosaic app, if you know what I mean!

Also like to add, I use IPhone and IPad with Mosaic app, to control the dCS Network Bridge.

Hi Thor,

So can you confirm that you actually have tried the above check?

I have seen issues previously (on a different control app - I haven’t tried it with Mosaic and cannot do so at the moment) where exactly this issue happens, you can browse but not play or access playlists, if the login details aren’t entered correctly - hence asking you to try the above as a first step…

BR

Phil

Thanks Phil, I will try tomorrow :+1:t2:

BR
Thor

Managed to solve the problem Phil, my phone remembered my last account with Tidal, and logged me in with old credentials :hear_no_evil::see_no_evil:

Fantastic … well done! :+1:

Thanks for your feedback Phil :ok_hand:t2:

BR
Thor