Connecting the clock cable


When connecting my Vivaldi Upsampler to the Vivaldi Dac I red the schema in the uset manual :wink:…And I connected the click cable in the out socket of the Vivaldi Dac and in the Int1 socket of the Upsampler.

So I had the feeling that the master click would be the Vivaldi Dac.
But when setting up the parameter of the Upsampler and Dac, the user manual says that the Upsampler clock must be set up to M and the click to the Vivaldi dac to A.

The Upsampler would be the master click…But it goes against the cabling connection…at least it is not intuitiv.

Doe anyone have an explanation on that matter ?

Chris , I think I probably agree with your conclusion but before proceeding further as there is, no doubt, an explanation as dCS manuals are well written, I would be grateful if you would kindly clarify a point or two:

You say:

There are two user manuals , one for DAC and one for Upsampler. Which one are you referring to?

You do not have a system clock, is that correct?

I refer to the Upsampler user manual.

And it is correct, I have not got a clock, it is either the dac being the master clock, when I had a Network Bridge, or the Upsampler being the master clock now.

I checked in the manual if I had to change the click cable according to this new setting, but apparently not, the Dac is no longer the master clock, but it is still its out clock connecor to be used…I hope the click signal is bidirectional .

Chris I have checked through the Upsampler User Manual and cannot find exactly what you are posting about. There is, of course, one other ingredient in setting the correct clock synch and that is the source you are using. I would appreciate your advice on this and if you would also kindly tell me the page in the manual you are looking at.


That is the beauty of sharing information on a forum…You forced me to read again the user manual and you are right it says that the Dac should be the Master clock and the upsampler set to W1 !!!
I don’t know where I red something else ??
Anyway I was wrong and now the cabling and the setup are logical.
Thanks for your time reading the user manual and answering my post.
Have a nice evening.