Bartók winks out

Been using my new Bartók for about three weeks and enjoying it very much. Twice in the last couple of days it has stopped working while I’m listening. The front panel power switch does nothing. When I switch off the power at the back, it comes back to life. I downloaded the current software immediately after setting up the unit. Any ideas on what might be causing this?

I too have had the experience (more than once) wherein the front power switch no longer does anything.

I just have to remind myself: It’s a computer.

1 Like

Happened again just now. Got to say this is somewhat disappointing in a $14,500 piece of hardware. Here’s an image of the screen.


Power off at the back restored it to life, as before.

Mine has never done this — and I’ve had it for two years or so. Worth a call to your dealer, perhaps.

2 Likes

Locking up where the front panel buttons become inoperative is a known fault, You will need to contact your dealer in the first instance . He should start the ball rolling to have this corrected. I would also hope that one of the dCS engineers will read this.

1 Like

As @all2ofme says, it also never happened to my Bartók.

Just checking, when you say:

Did you follow the official procedure? dCS Mosaic 1.1.3 Release

1 Like

The dealer (Mike Rose of Excel Audio, who has been been great) called me shortly after I emailed him and suggested unplugging from AC and starting again. I had one more recurrence and it’s been fine since.

Ermos, I can’t recall if I did a cold reboot after the software update. Not sure how I could do it again, since I’m running the current version, 1.1.3.

The point is, doing a cold reboot PRIOR to installing the update. Anyway, I hope your Bartók will stay fine now!

TO ENSURE A SMOOTH UPDATE WE HIGHLY RECOMMEND POWER CYCLING YOUR dCS DEVICE USING THE REAR PANEL SWITCH PRIOR TO INSTALLING THE MOSAIC 1.1.3 UPDATE.