Bartok - two issues

Hello. I’m having two issues with my Bartok today.

  1. my app cannot see the device.

  2. when I’ve tried to update the software on the device, it gives me a “wrong disc” failure message.

What’s going on? Thanks for your help.

First switch off the Bartok from the rear panel and then reboot it.

Also close Mosaic on your device and only reopen it once Bartok has rebooted.

1 Like

Hello Pete. I’ve tried it but it does not work.

The Bartok is playing music using Roon from the Ethernet no problem.

My Iphone cannot see the device on the Mosaic App (and also on Roon).

Also the device cannot upload a new version of the software.

All solved now!

Hi Franco, the quickest fix i have found for the iphone losing connection and Mosac can not find the Bartok, is to pull down the top menu and turn off the wifi for about 30 seconds then back on. then restart Mosiac and i usually find my bartok quickly, Back button shut off on the Bartok is my next solution with an Iphone reboot.
not sure if DCS or Apple fixed this problem but it has not happened to me near as much in the last month as it did before, i think someone mentioned that some of the IOS updates dont like Mosiac

1 Like

I have had no problems with iOS v.14.2 which I think is the latest and Mosaic.