Bartok set up issues please help

Hi, Im new to Bartok…excited. However I am not having an easy time with set up. First I am directly connected hardwire to my router/modem via supplied ethernet cable. The unit does not seem to see it? I know its a good connection as I removed a previously working device.

Second I connected USB1 cable to my MacBook Pro and launched ROON. Roon lists it both under the this Mac section and the Roon Ready section.

Both work but I can’t get the volume up at all in any configuration no matter which set up I select or setting I choose in the Roon device configurations…

Dying to hear this thing with my headphones…please help!!!


Hi Anthony,

Welcome to Bartok and I’m glad you’re excited - it’s a fantastic piece of kit…

When you say “the unit does not seem to see it” what exactly do you mean? Which unit doesn’t see what?

OK so that suggests that the Bartok is both on your network (as Roon is seeing it as a Roon Ready device) and your Mac is also seeing it as a USB Audio device as well so all does seem correct there…

Are you saying that if you turn the volume control the volume doesn’t go up and down along with the volume control?

Best Regards


Thanks for responding. Roon is working and I hit a headphone setting and got more volume . But it’s capped ( at a good level so that’s ok)
Using the Roon Ready selection.

However mosaic is not picking up the Bartok on iOS device? I did get it on my Mac ?

I have tidal, roon, AirPlay etc. was hoping to use Mosaic as my central point for ease. Now starting to examine the filtering options.

I have Diana TCs and a pair of LCD-5 will pitch on and sell one once I learn the setting ins and outs of the Bartok

Tony D’Alto

You can change the Headphone Level on the Mosaic app → Audio → Output to a higher level, it’s probably at -30DB default.

Hi Anthony,

If you’re not getting the Bartok being picked up by Mosaic but it is being picked up by Roon from your Mac then my first suggestion would be to power down your router for a couple of minutes, power it up again, leave it five minutes to settle and then re-run Mosaic … we have often found that issues with discovery protocols are often down to routers getting themselves into a bit of a mess or poorly performing Ethernet extenders (Ethernet over Powerline or WiFi Extenders) which obviously don’t apply in your case if your Bartok is connected directly to your router…

Best Regards


1 Like

Thanks, I have worked through all but one issue. I have the network and USB connections working , I am using the network. I have Roon and Apple Music through airplay working, Tidal also. So I am making progress. Only real issue remains the volume max settings on almost all streaming, I seem to hit a ceiling. Not necessarily want to play much louder but don’t understand why its kind of Capped at a max. Also no adjustment I make in Roon on selecting device as the volume controller has no effect, airplay as also. Lastly Im trying to lock my settings for each streaming service, so far I have not quite got the function down . I will figure it out but the volume has me stumped

no luck with adjustment . won’t let select anything higher, I top out at 0.0db

That is the max volume setting.

If it is not loud enough, you can set the output voltage at 2V or 6V (to pre or power amp).

Thx, that’s the setting but it was louder when I first set it up?

Ok, making progress. Don’t understand why yet but the dynamic range volume is much wider when I used Qbuz instead of Roon. The Roon settings seem to be the limiting factor whether directly on the Roon app or thru Mosaic. So if anyone out there may know why let me know as I will keep searching

Maybe you find this useful:

1000 thank you’s. after 2 days that was the answer, selecting “Fixed” on Roon volume opened the volume range up. Thanks

1 Like

Good to hear that your set up issue is now solved, Anthony.

Happy listening!