Bartok - occasionally dropping an audio channel

HI there, I’ve been experiencing a small problem that hasn’t gone away and it becoming a little more frequent - by which I mean over couple of weeks perhaps…
my Bartok drops an audio channel - it’s not just L or R - but can be either and have experienced both…
There’s a small pop (when the audio drops) and the other channel keep playing.
Turning the power off and on using the front button resolves this issue then plays normally.

I eliminated the amps as previously have turned them off and back on but the channel was still dropped . NOthing else as an output or input other than my ethernet cable to bartok and rca’s out to mono’s. then speakers
all plugged in via PSAudio PS15

any ideas? -

I am sorry to hear this. It sounds to me more like a component failure which is not possible for is to deal with online rather than a connection or configuration error being the cause.

I think we may need some additional information to try to confirm Bartok as the culprit. This will need a bit of logical elimination. You have ethernet into Bartok but what is the source? Is it confined to a single source or have you tried several , for example even if Mosaic is all you use is it the same with a streaming service, internet radio or local file replay?Output is RCA but connected to what? It looks like direct to 2 x mono power amps. If correct have you anything that will temporarily accept the balanced out from Bartok such as a preamp ( even if not in normal use)? Unfortunately just turning the amps on and off doesn’t really eliminate them but as it seems to vary between left and right channel may make them less likely.

Is this a new Bartok ? I ask this particularity as it may be under warranty but use of a power conditioner may affect this.

Thanks Pete for the reply,
system uses a single source - The memoryPlayer64 as a server feeds to bartok via ehternet solely through Roon - so i stream through roon on memoryplayer - so yes, really a single source. I use Bartok as pre-amp into 2x AMR-AM-77 in mono config connected via Tyr2 balanced IC’s - then out to speakers. nothing else plugged in the back of the Bartok. simple setup.
It’s intermittent - and I’ll go a couple of weeks without it happening - so difficult to narrow down - thinking it was the amps firstly tried those on and off but the channel was still out - when I turn off the power on front panel and back on - the channel is back again.

new-ish 18months probs. I believe it’s still under warranty will have to check

1 Like

Hi Dean,

Did you try rebooting your Bartók by switching it off at the back - wait a minute or 2 - and then switch on again? Just switching it off and on using the front button does not reboot it. This way it will reset any errors that got into its setup.

1 Like

Dean, your Amp has an interesting Tubed input stage. My wild guess would be something funky going on between the Bartók’s output stage to your Amp’s input stage. Have you perhaps tried switching the Amp to “Pro” floating balanced input? :thinking:

I suppose it’ll be tricky to confirm unless you can test your Bartók with another Amp, and/or have it independently verified to be properly functional by your dCS dealer.

1 Like

thanks for the assistance guys - @Ermos, I just used front button - but next time it happens I will try that.
@Anupc it does - and no, I haven’t tried that - I guess I’ve left that well alone over the years - never tried it - I’ll give it a go later. Didn’t really understand the effect of changing that setting on the amps.
may be time to get rid of them :wink: they’ve been more trouble than they’re worth over the years.

Certainly happy to take some advice on whether they should be set to PRO with the bartok

Based on your Amp’s Manual’s description of that “Pro” setting, it should not be needed for the Bartók balanced outputs, but perhaps worth a try to see if the problem persists.

What voltage output are you using? Any chance you are under/over driving the Bartók’s output?

hi @vkennedy , I’m using 0.6v output, used to run at the 0.2 but liked the extra headroom with the amps I have. music vol on the bartok pot usually sits around the -25 low end to -10db upper end of sound from speakers

1 Like

Hi Dean,

This definitely doesn’t sound ideal…

When you say the only input you have is Ethernet does this issue occur with all network based sources such as UPnP / TIDAL / Qobuz / Internet Radio etc?



hi @Phil thanks for being in touch - sources… hmmm can’t say I’ve paid any attention to what was playing when the channel drops… I only have/use Qobuz & the HD’s in the MemoryPlayer so source is strictly those two through Roon. I’ve been giving it a run the past couple of days - not dropped at any time.
but that’s not to say it won’t… as I mentioned it’s infrequent, I may go a couple of weeks running just fine… - hence the conundrum as to what causes it.
@Anupc NoOOOOOO switched to Pro on amp and tremendous amounts of noise in the line…straight back to normal :wink:

Yikes! Sorry to hear that (pun unintended :laughing: )

Dean , the cause of this intermittent issue may be difficult to track down.

Irrespective of what Bartok is doing now I would take the action recommended by @Ermos and properly reset it by switching it off from the back panel if you haven’t done this already. See how you get on and let us know.

1 Like

thanks guys - you’re correct - difficult to track down - and not interfering with enjoyment. still love listening to the system blows me away every day
will chime in next time (if ) it happens

I experienced something similar. It began with a “dirty LP” noise in the right channel while upsampling to DSD. Eventually it progressed to sudden halts in playback and ultimately nothing. I took it to my dealer and got a call in a couple of weeks. Seems it was just a matter of re-seating the internal connectors. No explanation, as my dac lived on a rigid shelf away from the speakers, but I’ll take the solution.

appreciate the heads up @doug033 again, as yet hasn’t appeared since logging this post…
will keep an eye on it

Hi Dean,

If you do get the issue again then obviously please do feel free to pop a message up here but can you also please drop an email to [email protected] too then we’ll see it and can pick it up with you quickly.