Bartok clock setting when using a transport without clock sync

My Bartok is connected to my current cd player being used as a transport via digital out. When I manually play with the clock settings through Mosaic it defaults to the audio clock or (bad clock) modes as mentioned in the manual. It does however allow me to set the Master clock setting which I found surprising as my cd player doesn’t have clock sync - I’m assuming even though the setting reads master mode, it is actually playing in audio clock mode?

Hi Paul,

If you use the Bartok in Master mode with a transport that does not support a clock sync, then the two devices are actually not in sync (as they both think they are the master). This will manifest itself as a click every now and then as the buffers over/underflow, so we would recommend * not * setting the sync mode to master in this scenario.

I hope this answers your query!

Ben