A question about MQA

Last week, I subscribed also to Tidal (previously, I used only Qobuz), and went about hearing some MQA files.

Immediately I thought the SQ dropped by a huge margin. Sound stage was narrower, the dynamics more compressed. So I enabled mqa core decoding in Roon and all the life came back to my system.

With the MQA decoding enabled, my upsampler is reporting a PCM stream, and I can select among the upsampling and filter options (I use DSDx2 upsampling). So I am wandering what is really going on here.

Is the Vivaldi receiving a “standard” PCM stream, and so the original MQA encoding plays no longer any part regarding the audio file?

Can you take a screenshot of Roon’s signal path pop-up for both of the configurations you’ve described?

There you go.

Mqa core decoder set to “on” on Roon

Mqa core decoder set to off

There’s something goofy going on here. Check the audio settings page in Roon for the Vivaldi and make sure that MQA capabilities is set to “Decoder and Renderer”.

@jvvita, Jose, did you ever get a satisfactory solution here? I’m curious about your outcome.

Yep. Just adjusted my settings in Roon. SQ is the same now, as listening to PCM through the upsampler.

1 Like