What has happened to the site format?

I have now lost “views” and the icons of all contributors to any thread on the home or “latest” page. This now shows number of replies and the most recent contributor only. This is retrograde as even if I get no reply to a posting at least I can see that, say, 19 people have viewed it without a need to point out what an idiot I am :wink: Further, as a regular contributor, the icons of all contributors reminds me which posts I have already responded to.

The worst thing is the overall display which is making the format hard to use. For example in constructing this topic I am asked to enter a title. However the field for this is now mostly hidden under the dCS banner at the page top.
Further I can now no longer see all of the posting from a contributor to whom I am replying. Only a single line is shown above the response field. This can be scrolled up or down but as 2 or 3 lines at a time, however the top or bottom 1 or 2 lines disappearing as there is only room for a 1 line display. (but you cannot scroll 1 line at a time). So the whole thing is unusable.

I cannot find a "settings " option so this looks like something that has occurred recently at source.

Comments please.

Pete, I am seeing this on my iPhone as well, but need to see it on a desktop or laptop screen to be sure. If this is consistent, I would agree it is not merely cosmetic, but is a significant loss of functionality.

Hi Pete,

Nothing has changed on our end aside from enabling dark mode recently, but this should not have had any impact on the layout issues you are describing.

Which device are you using to view the forum where you are seeing these issues, is it on a smartphone? Were you able to see the contributor icons previously on the same device and browser?

Hi James.

Windows 10 Home v.1909 running on a 17" Dell laptop. Now I can’t remember what the other questions that you asked as I can now only see one line of your response above and as I can only scroll 3 lines at a time with only 1 actually showing I have no chance of re-reading what you wrote until after I post this!

I just tried it on my Samsung Galaxy 7 ( Android v.8.0.0). The same issues occur. Also Greg is reporting the issues on his i-phone as well.

Edit after posting :

Windows Browser is Firefox v.79.

Yes I could see all contributor icons, number of views etc on both devices previously and had no problem with the response format.

Best Wishes

Pete

Here’s what I’m getting with Chrome on MacOS:

This is the same as it has always been and also the exact same view that I get on Firefox 79 as well as chrome, Firefox, and Edge on Windows 10. Same on iPadOS as well. The post reply interface is the same as it has always been.

We haven’t made any changes to the site since dark mode was enabled. There’s a chance that our provider made a change and then quickly reverted it or that there’s a corrupted page somewhere in our provider’s CDN. If this is the case then the corruption is likely stuck in your browser’s cache.

Try doing a force reload of the page: CTL+SHIFT+R for Firefox on Windows.

FWIW, on laptop running Safari under Big Sur beta, I get the same detailed view I always have.

Thanks Andrew. I think that you must be correct and that the withdrawn page is stuck in the Firefox and Android caches . I cannot clear Firefox using the reload you suggested so I will see what I can do tomorrow. Meantime switching to Opera browser all is fine.

Just to conclude the story. In the end I tried a Firfox refresh ( basically a reinstall) and all has returned to what it should be.

Unfortunately the problems with this forum have now reverted to the situation previously notified. So the previous analysis and fix are ineffective.

As I am unable to use this forum as intended I am afraid that this looks to be my final posting.

I was trying to bring a moderator’s (Andrew?) attention to a new member, Mathew, in the dCS Products subject threads ( subject - Impact of Power cables) who is hi-jacking the forum basically to advertise his You Tube meanderings. He has nothing at all to to with dCS and its products and is, as far as can be seen, not even a user. This posting, promoting several accessories, needs to be removed and illustrates another fault with this forum. There is no official way of drawing attention to misuse. If nothing is done about this you will shortly find that many of the postings are just advertisements.

Bye to everyone,

Pete

Pete, check that Javascript hasn’t somehow been disabled on your Browsers.

I’ve got no problems with the forum on any of the browsers I use daily; Chrome on Windows 10, Safari on MacOS, and Safari on iOS/iPad.

There is a way: you can flag the post:

To do so, click the three dots at the bottom of the post … (show more), click the then visible flag, make your choice, and submit.

No problems with Safari or Firefox on Mac OS. Everything is at it should be.

I have tried checking Javascript in Firefox and it is enabled. Problem remains.

In fact I have now tried these devices and browsers. I cannot see any obvious relation between them ( nb : I do not have Firefox Synch enabled):

Problem occurs with:
Machine Browser
Dell Laptop Win 10 Firefox
i-pad Firefox
i-pad Safari
Samsung G7 Samsung Internet

Problem Does not Occur with :
Machine Browser
Dell Laptop Win 10 Edge
Dell Laptop Win 10 Chrome
Dell Laptop Win 10 Opera

The situation is the same whether or not I log in.

This is sending me bananas! ( apologies to those who think I am just stating the obvious :crazy_face:).

So various devices, various browsers. None synched together. Further ideas?

Best Wishes

Pete

@PAR, the simple fact of the matter is that we don’t have control over this aspect of the site layout without making the change for ALL users. There’s something else going on here and it’s specific to your setup. This is starting to get out of the realm of things for which we can provide support.

Having said that I’ve played around a bit and can duplicate some of what you are seeing simply by adjusting window size, screen scaling, or font sizes. For instance I can make the “views” and user avatars disappear in the “Latest” screen on desktop by any / all of the following:

  • Making the browser window narrower
  • Adjusting the browser window scaling (CRTL-+ / CRTL–)
  • Adjusting the system font scaling
  • Adjusting the system screen scaling

Try making your browser window wider. Did that cause a change?

Try resetting your browser window scaling (either CRTL - 0 [that’s a zero]) or View -> Actual Size. Did that help?

As for the iPad browsers you didn’t mention whether or not you were viewing in portrait or landscape. On my iPad Air 2 I get what you are describing when the tablet is in portrait orientation, but not landscape.

Discourse (the forum software) utilizes responsive design so it will reconfigure itself based on available screen resolution, scaling, and a number of other parameters. My guess is that you’ve made some adjustment on your system that is causing the software to drop those fields.

Please allow me to be crystal clear on this point. There is no requirement that the users of this forum be current, former, or prospective dCS customers. We welcome participation from everyone who has a legitimate interest and is willing to make a thoughtful contribution. As far as this particular poster is concerned we have looked into your complaint and his contributions have been on topic and they have not violated our terms of service.

As with any content on the forum we do continuously monitor and do take action when terms of service have been violated. Otherwise we want to encourage open discussion from everyone even if we don’t necessarily like what other’s have posted. I have strongly defended the freedom to express personal viewpoints here and will continue to do so. That means that there will occasionally be content posted which I (or you, or someone else) strongly dislikes. Best to ignore or add the user to your ignore list.

Thanks Andrew. It is indeed a problem that turns out to be related to scaling. Unfortunately I have limited vision so it is a choice between the font being large enough for me to read but with missing fields or all of the fields but unreadable :thinking:

No matter as now I know the cause I can use the controls to zoom in and out as required.

Thanks also for your clarification on forum access.

2 Likes