Rossini / Bartok turn off upsampling

I’ve seen a couple of threads which mentioned an adverse effect on imaging caused by upsampling.

I would like to be able to switch upsampling off on my Rossini for comparison.



AFAIK it cannot be done. As I have mentioned before that was the major reason why I bought a Vivaldi.

I’m aware it can’t be done now, do you mean it can’t ever be done?

Well it could be done. It just needs dCS to decide that it shall be made so in some future software revision.

One of the biggest criticisms of earlier dCS product generations was that they were too complex to use . I can only speculate that removing a defeat option may have been part of simplifying the user interface. After all everyone loves upsampling don’t they *? dCS were the first company to introduce the upsampling concept to hardware obtainable in the consumer market. It was a significant element of their USP. Nowadays it is more commonplace.
*Irony warning.

Ah, do dCS take much notice of feature requests posted here?

Yes they do. Doesn’t necessarily mean that it would happen though. I would think that this topic would not be uppermost on their “to do” list even if it made the list.

Thanks Pete