Default sample rate when dac is booted up

Since dCS NB was added to my system, my Vivaldi DAC has been booted up with MQA sample rate mode. It is very annoying thing because the beginning part of the first music is skipped always for changing sample rate to 44.1 which are normal cases for me. (my main music source is TIDAL (44.1))

My question is … is it normal or is something wrong with my system?
How can I make my DAC start with 44.1 sample rate mode?

Thank you

Vivaldi remembers the setting for the last item it processed. So if you play an MQA encoded track and switch off afterwards, when you reboot Vivaldi will be configured to play another MQA track.

If instead of MQA you select , say, a redbook 16/44.1 recording then Vivaldi will remember what your preferred settings for that format are and switch to them.

As for missing a few seconds of music when changing from MQA to ordinary PCM, there have been a few issues raised on this forum about the way MQA works in the dCS implementation and it would be interesting if Andrew is able to confirm whether this is or is not another one that is known.

I currently have the same dCS setup as you but cannot replicate your issue as I am not a Tidal subscriber. Of course Qobuz , which I do subscribe to, streams hi-res flacs and the problem does not arise. I would, however mention that Qobuz allows users to set a buffer time before playback no doubt anticipating broadly similar issues in certain circumstances. However that relates to their own player applications and I presume would have no bearing on Mosaic.

Thanks for your kind advice.

I tried turning off the DAC after a 44.1 recording was played. But, the situation is the same. … I guess the cause of my problem seems to be different…

For clarification; are you saying that you played a 44.1 recording then switched Vivaldi off, turned it on again and the display showed MQA ?

I checked mine. I last played a 44.1 recording yesterday . I switched off , switched back on this afternoon and the display showed 0/44.1, As a double check I have just played a 24/192 recording, switched off and when I switched back on the display showed 0/192. “0” of course as at switch on the DAC hasn’t yet received any bits.

I am aware that certain DACS from other manufacturers leave the MQA filter in place for all recordings played subsequent to an MQA encoded one until the user manually resets the filter. I have been advised that this is not the case with dCS but, as I say, I am not a Tidal subscriber so cannot confirm that this is so.

So possibly either my Vivaldi is wrong or yours is. Or both are fine and this is yet another issue with MQA per se. I think we need dCS to make a comment now. If Andrew doesn’t when he returns to the forum then I suggest that you contact your local dealer or distributor.

On boot the Vivaldi DAC will show whatever sample rate is being sent from the upstream device. In this case the Network Bridge which transmits a 48K carrier when it first boots.

When you say “MQA sample rate mode” can you please tell me exactly what is shown on the display of your Vivaldi DAC? Does it show the MQA indicator in the bottom row of icons?

In the DAC’s display panel, followings are shown at start …

  1. filter indicator set to M1
    • Previously mentioned “MQA sample rate mode” is wrong. I’m sorry. It is my mistake.
  2. sample rate set to 0/48
  3. clock sync mode set to W2 (I have a Vivaldi Master clock)
  4. AES mode set to AES1
    (when I play real MQA recordings from TIDL, AES mode is changed to AES1+2)

and I use Mosaic too.

FYI, when I said booting/starting my DAC means booting the DAC and NB together.(to be exactly, I turn on my NB first and then my DAC) I turn off NB(rear panel) and DAC(front panel) together all the time when I stop listening music.

I have the same set up as theloner. I just checked and my Vivaldi from reboot shows sample rate as 44.1 ( the last file processed before I turned off the Vivaldi) and not 48, the Network Bridge carrier rate, as per your post. If I play a 24/192 file then when I reboot the Vivaldi it displays 24/192. NB: I have switched off the Vivaldi from the rear panel power switch so I am not merely waking it up from sleep.

However you say " the Network Bridge which transmits a 48K carrier when it first boots." That is ambiguous as the main subject of the thread is rebooting the Vivaldi but the subject in this sentence may refer to rebooting the Network Bridge. This , I think, is where my confusion arises from. So when the Vivaldi is rebooted if the NB is already on and has been left so since the last session it seems that it is the Network Bridge that remains set to the last file rate played and this is what the Vivaldi displays hence what I am seeing. If I turn off both Vivaldi and Bridge and reboot both then the display does indeed show 48. Is this all correct?