Bartok input display question

Hello,
When cycling through the “input” selection my Bartok shows USB1 as an option even though there isn’t a connection made at the USB connection point. I had never really noticed this as I have only used a network connection so never cycled through the inputs but this has just changed when adding a transport and connecting via spdif.
I now cycle through the input options of network, usb1 and spdif.
I have assumed that these connection inputs do not show up as an option unless they are electrically active. (As an example the spdif option will not show up unless a “hot” cable is attached while usb is always shown)
If my assumption is correct, the option of usb should not show up in the list at all and if doing so is this an indication of a bug or hardware fault?
System Status shows the usb1 rate as "active and 48000.
Cheers,
Warren

The FPGA only shows inputs for which there is a signal present. In most cases that just means that a device is connected and powered on. In the case of the USB1 input the USB receiver (which is the actual USB interface and separate from the FPGA) is always ‘on’ and in its default state is locked to 48kHz. There isn’t an issue here, it’s just the way that the USB receiver works.

good news…Thanks