My Rossini and Clock have shipped

I think that you may need to distinguish between auto ( Wordclock1-2 Auto) and " Audio" synch. Auto basically only automatically switches between the 44.1kHz base clock and the 48kHz base clock clock in accordance with the incoming data . Synchronisation per se is a related but somewhat different animal and, beyond just selecting the correct frequency, relates to e.g. 2 nominally identical timing cycles running on different machines ( e.g. CD transport and DAC or TV and DAC) so that each starts and concludes at the same point in time (i.e. are synchronised). If the cycles start at different points in time this may eventually result in glitches as the cycles drift further apart over time. However this synchronisation cannot be done where the machines cannot share the same reference clock for example because one or both does (do) not have wordclock inputs. So in order to avoid potential glitches the clock embedded in the source’s AES3 interface ( which includes S/Pdif) is used to “time” the DAC ( “Audio” synch).

I found that hard to explain so I hope my attempt is adequate.

Meant that I’m leaving it in master mode for the time being. The optical input is set to audio.

I did try W2 mode and it worked fine. I also tried W1 mode and it… worked fine. This makes zero sense. All four modes work fine with the 48khz optical stream. The manual says it shouldn’t be able to lock and would mute. Not sure what is going on.

I don’t think that it will necessarily mute with the incorrect clock input. The manual only says that it “may” fail to lock and mute. Wordclock is not synchronising TV with the DAC as the TV does not have a wordclock input. In brief it works because with Audio synch you are not then using the wordclock for synchronisation. As I mentioned above the wordclock will however be providing a more stable reference to the DAC’s internal clock. With other synch settings selected you will probably get sound but it may be some time before you start to notice glitches as it depends on how far out of synch the TV is with the DAC.

One thing worth double checking anyway is that you have the Rossini clock correctly connected to the Rossini DAC. It is very easy to mix up the ins and outs :grinning:.

Wait… if I select the 41.1khz wordclock how can any stream of 48khz data play successfully?

It all depends upon what you call “successfully”. It will play but the timing of the processing will be incorrect. Therefore the reconstructed waveform will be incorrect. In effect you will have a bad case of jitter. It may even sound OK or at least passable to you .

Just to check I am playing a 16/48 source but using the wrong 16/44.1 clock ( Vivaldi clock Group 1). It still plays and the sound is not all that bad. Just somewhat rougher (my subjective impression). No doubt if I carried on then in due course I might find glitches occurring.

How can the stream be converted 14% slower and not sound completely distorted? Doesn’t the dac clock time the transmission of the 16/24 bit words into the dac? If I’m telling the dac that the current stream is 44.1khz then it should convert exactly 44,100 words/second. If the song is recorded at 48khz then processing @ 44.1khz should be incredibly noticeable.

Sounds like the dac determines the appropriate sample rate from the stream itself and the external clock simply regulates the internal clock…

Wait… maybe I should put the 44.1 clock signal into the 48khz input. It’s possible the dac just disregards the W1 clock input for a 48khz stream because it knows it’s wrong but might think the w2 44.1 signal is accurate because it’s supposed to be 48khz. That might be a better test.

At this point I can’t figure out how to verify the clock is working within its specification…

Okay y’all I figured it out. Instead if not locking or muting or producing terrible sound, the dac reverts to Master mode when the incorrect clock signal is selected. Unfortunately the Mosaic app does not reflect the actual mode just the selected mode. The app says Wordclock 1 on a 192khz stream but the display indicate master mode.

Problem solved.

Note that while the malfunctions mentioned can occur, it is not a given.

For example, if you connect a GeerFab D.BOB breakout box, you have to set the clock mode for the input to A or you will get a constant stream of clicks along with the audio.

However, I have a DISH Network Hopper 3 that I use to watch TV and send audio channels to my Rossini, I have it set to Auto W1-W2, and it works perfectly locked to W2 - the only time I have heard a click is when changing channels.

Sometimes you get lucky and the clocks just line up.

1 Like