Bartok stopped recognising Mac Mini on USB

I now have a new problem with my Mac Mini. The Mac and my Macbook no longer see the Bartok as a USB device. The Macbook is connected directly of course. Both recognise the Bartok as an Airplay device and the Network input plays perfectly.

David, have you tried resetting the USB1 port? (as described in the manual);

A quick Google search seems to suggest a number of M1 Mac users having USB issues since the Monterey upgrade :thinking:

Thanks Anup. It did seem to start with the latest update a couple of days ago. I’m sure that’ll sort things!

Great advice! That worked

1 Like

you may try to use your mac as upnp server, Bartok than has access to the music via LAN (my findings: it sound better over Ethernet vs USB)…

Thanks but I have a separate UPNP server and stream music via Ethernet. The Mac is only used to stream video from the likes of Eurosport, Netflix, BBC etc with the audio going via USB

This becoming annoying. I have to reset the Bartok every two or three times of using the USB Input with the Mac. Three other DACs have no such problem connecting to the Mac Mini